Menu

Firefox fait tout planter [Résolu/Fermé]

MoveOver - 29 nov. 2016 à 21:38 - Dernière réponse : kaneagle 76763 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 26 avril 2018 Dernière intervention
- 29 nov. 2016 à 23:43
Bonjour à tous
J'utilisais comme à mon habitude firefox, jusqu'ici tout allait bien. Et tout à coup, sans que j'ai fait quoi que ce soit d'inhabituel, gros plantage. Plus rien ne répond, que ce soit sur firefox ou sur le reste de mon ordinateur, tout est bloqué ou alors très très très très lent. Je finis par éteindre mon ordinateur à la sauvage. En rallumant, à plusieurs reprises, je constate que tant que je n'ai pas essayé d'ouvrir firefox tout fonctionne très bien. Mais dès que je l'ouvre, tout se bloque à nouveau, j'arrive parfois à fermer firefox, mais ça ne résoud rien, il faut que j'éteigne mon ordinateur et le rallume pour que tout revienne à la normale.
J'ai essayé de désinstaller puis de réinstaller le programme, mais au moment de l'installation, rebelote, tout plante... Je ne sais plus quoi faire, je ne comprends pas d'où peut venir ce problème. Une mauvaise version de firefox? Sauriez-vous m'aider? Car ça m'embête de me voir obligée de changer de navigateur, car j'aime beaucoup mozilla.
Un grand merci d'avance!

Afficher la suite 

4 réponses

kaneagle 76763 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 26 avril 2018 Dernière intervention - Modifié par kaneagle le 29/11/2016 à 21:55
+1
Utile
Bonjour,

Si tu n'as rien à sauvegarder de Firefox:
Désinstalle Firerox et réinstalle-le proprement.

Panneau de configuration
Options des dossiers
Onglet affichage
Coche --> afficher les fichiers et dossiers cachés
Appliquer et OK.

Par la suite, Programmes et fonctionnalités
Désinstalle --> Mozilla Firefox
Redémarre le pc.

Va supprimer le dossier mozilla dans ces 2 répertoires:
--> C:\utilisateurs\ton nom d'utilisateur\AppData\Roaming
--> C:\utilisateurs\ton nom d'utilisateur\AppData\Local

Ensuite, va dans --> C\program files (X86)
Supprime le dossier --> Mozilla Firefox

Supprime les raccourcis Firefox sur le bureau.

Réinstalle-le --> Firefox

L'être humain est à son mieux quand les choses sont au pire
Cette réponse vous a-t-elle aidé ?  
jeannets 12012 Messages postés dimanche 9 septembre 2007Date d'inscriptionContributeurStatut 25 avril 2018 Dernière intervention - 29 nov. 2016 à 21:49
0
Utile
Bonsoir,

Il semblerait que tu utilise chrome en même temps..?? c'est pas bon..

vide le cache de ton navigateur... et réinitialise FireFox

Clic sur les trois traits en haut à droite ---> point d'interrogation en bas --->Information de dépannage--->Réparer FireFox.

voici http://www.commentcamarche.net/faq/9525-reinitialiser-firefox-reset

essaie toujours ça..
0
Utile
jeannets : Merci pour votre réponse. En fait, je n'avais pas du tout accès à firefox, qui faisait planter l'ensemble de mon pc (d'où l'utilisation momentanée de chrome)

kaneagle : Mille mercis, effectivement c'est tout bête je n'avais pas pensé à supprimer tous les dossiers concernant firefox en désinstallant. Tout fonctionne à présent (croisons les doigts)!
kaneagle 76763 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 26 avril 2018 Dernière intervention - 29 nov. 2016 à 23:43
0
Utile
De rien.
Bonne soirée.