Menu

Conditions avec réponses multiples [Résolu/Fermé]

Jade2014! 5 Messages postés mardi 22 novembre 2016Date d'inscription 24 novembre 2016 Dernière intervention - 22 nov. 2016 à 11:55 - Dernière réponse : Jade2014! 5 Messages postés mardi 22 novembre 2016Date d'inscription 24 novembre 2016 Dernière intervention
- 22 nov. 2016 à 13:54
Bonjour,

J'aimerais faire un calcul avec des conditions mais impossible de trouver.

J'ai dans un tableau une colonne avec les année d'ancienneté de mes salariés et j'aimerais que le droit des jours de congés d'ancienneté se calcul automatiquement.

En fait au de 10 à 15 ans = 1 jour, de 15 à 20 ans = 2 jours, de 20 à 25 ans = 3 jours et au delà de 25 ans = 4 jours

Quelqu'un pourrait il m'aiguiller.

Merci d'avance
Afficher la suite 

5 réponses

diablo13800 1200 Messages postés jeudi 2 juillet 2015Date d'inscription 20 avril 2018 Dernière intervention - 22 nov. 2016 à 11:59
0
Utile
1
Bonjour,

Essayé avec ceci:
Si(et(A1>=10;A1<15);"1 Jour";si(A1<20;"2 Jours";si(A1<25;3 Jours;si(A1>=25;"4Jours";"0 Jour"))))

A Adapte suivant les cases et les conditions.
Jade2014! 5 Messages postés mardi 22 novembre 2016Date d'inscription 24 novembre 2016 Dernière intervention - 22 nov. 2016 à 13:53
merci mais ça ne fonctionne pas. Merci quand meme pour votre réponse
michel_m 15225 Messages postés lundi 12 septembre 2005Date d'inscriptionContributeurStatut 26 avril 2018 Dernière intervention - Modifié par michel_m le 22/11/2016 à 12:03
0
Utile
2
Bonjour
=SI(A1="";"";EQUIV(A1;{0;10;15;20;25};1)-1)
ancienneté en A1

 Michel
Jade2014! 5 Messages postés mardi 22 novembre 2016Date d'inscription 24 novembre 2016 Dernière intervention - 22 nov. 2016 à 13:52
vous mettez quoi dans les guillemets?
Jade2014! 5 Messages postés mardi 22 novembre 2016Date d'inscription 24 novembre 2016 Dernière intervention > Jade2014! 5 Messages postés mardi 22 novembre 2016Date d'inscription 24 novembre 2016 Dernière intervention - 22 nov. 2016 à 13:54
oubliez ma remarque ça fonctionne.

Merci beaucoup