Problèmes de freeze/crash pc [Résolu/Fermé]

Messages postés
15
Date d'inscription
mercredi 3 décembre 2014
Statut
Membre
Dernière intervention
30 avril 2017
-
Bonjour,

J'ai deux problèmes que j'aimerais tenter de résoudre une n-ième fois sur mon pc.
Tout d'abord, j'ai un pc ASUS avec i5 et GeForce 920M + 6G RAM qui était de base sous Windows 8 mais que j'ai fait passé sur Windows 10 lorsque je l'ai acheté il y a un peu plus d'un an.

Concernant les deux problèmes,
Le premier intervient lorsque j'ai plusieurs fenêtre actives ouvertes à l'écran (depuis environ 6 mois).
Par exemple, j'ai Google Chrome ouvert et j'ouvre l'explorateur de fichiers de windows, à ce moment là il y a de fortes chances qu'au bout d'un moment mon pc se mette à lager de manière très importante (jusqu'à freezer avant que j'intervienne), tout devient très lent (semblable à un vieux coucou sous xp avec 500mo de RAM lorsqu'il "ramme").
Pour résoudre ce problème, je doit revenir sur la la fenêtre de Chrome et afficher tous les onglets, et de manière générale j'ai à sois fermer les applications en cours sois aller dessus pour les afficher.
Ça m'arrive aussi avec d'autres programmes et plus rapidement quand la souris est assez inactive.
J'ai constaté via le gestionnaire des tâches que la RAM atteint presque 100% lorsque ça commence à freezer, il y a donc une "fuite de RAM" ou quelque chose du genre.
Ce problème n'apparaît pas lorsque j'ai une seule fenêtre ouverte à l'écran et lorsqu'elles sont réduites (dans la barre des tâches).
J'ai déjà reset toute la partie logicielle de mon pc, c'est à dire formatage sans effacer le contenu des disques (je n'ai plus le terme exact en tête).


Le second est apparu plus récemment (depuis 1 mois environ), et ne m'est arrivé qu'environ 6 ou 7 fois.
Ce dernier apparaît lorsque je lance une application en plein écran, mais il demeure assez rare.
Ça m'est déjà arrivé sur Youtube ou après avoir lancé une partie de jeux vidéo (League of Legends) lors du chargement en plein écran.
Plus précisément, je lance le plein écran, et quelques secondes plus tard, l'écran devient noir, il reste le pointeur de la souris avec le symbole de chargement qui clignote, je peux la déplacer, puis celle ci disparaît (10s plus tard).
Il faut alors attendre environ 5 minutes et à ce moment là, je me retrouve sur l'écran de connexion, comme si j'avais fermé ma session.


Voilà, avez vous des solutions à me proposer ?

Je vous remercie d'avance,
Cordialement, Kiyundai.
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
15
Date d'inscription
dimanche 12 juillet 2015
Statut
Membre
Dernière intervention
3 novembre 2016
2
2
Merci
Bonjour,
As-tu essayer de tout mettre a jour ?? du style: Java, Adobe flash player, DirectX, ta carte graphique, processeur ??
sinon je n'ai rien d'autre a te proposer sauf le "reformatage"

Dire « Merci » 2

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63365 internautes nous ont dit merci ce mois-ci

Messages postés
15
Date d'inscription
mercredi 3 décembre 2014
Statut
Membre
Dernière intervention
30 avril 2017
0
Merci
Bonjour,
Merci pour ta réponse Gamshots.

Tout était à jour d'après windows, je m'en étais déjà assuré, cependant, après quelques recherches concernant d'autres problèmes graphiques similaires, certains conseillaient de mettre à jour intel HD graphics.

J'ai donc vérifié qu'il était bien à jour avec un logiciel spécialisé pour dresser la liste des drivers non update, et ce dernier m'a indiqué qu'il devait être réparé, j'ai l'ai donc supprimé et réinstallé, et pour l'instant ça a l'air d'avoir résolu mes problèmes (les 2 à la fois) bien que le 2ème n'arrivait pas très souvent et je n'ai aucun moyen de vérifier.

A moi le multi-fenêtré !

Donc possible solution si d'autres ont des problèmes similaires : regardez du côté de intel HD graphics !