Problème carte wifi [Résolu/Fermé]

Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
- - Dernière réponse : ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
- 20 déc. 2016 à 20:17
Bonjour,
Je suis sous Windows 10 , suite. Une reinstallation de Windows ma carte wifi ne marche plus , alors je vais dans panneau de configuration > reseau et internet > connexions réseau et la je vois ma carte wifi désactivée alors je la reactive mais elle ne veux pas , elle reste toujours desactivée :(
Alors que faire ?
PS : je poste sur "drivers" car il n'y a pas de carte wifi sur le forum .
Merci d'avance
Afficher la suite 

20/33 réponses

Meilleure réponse
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
147
4
Merci
Salut regardes dans ton gestionnaire de périphériques tout les pilotes qui te maquent.

Dire « Merci » 4

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70052 internautes nous ont dit merci ce mois-ci

ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
J'ai essayé mais il y a "périphérique inconnu"
Dans les cartes reseau c'est peut etre ca ......
raspey
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
147 > ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
-
C'est un pc portable ou fixe?
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Pc portable
Messages postés
21824
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 novembre 2019
6060
0
Merci
Bonjour,
Connecte ton ordinateur en Ethernet puis va sur ce site installe l'agent puis fait une détection, une fois la détection effectuée tu auras la liste des pilotes qui ne sont pas à jour en cliquant sur l'onglet Mes Pilotes.
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
bazfile
Messages postés
21824
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 novembre 2019
6060 -
Ta carte WiFi n'apparaît pas dans la liste, donne-moi sa référence telle qu'elle apparaît dans le gestionnaire de périphériques.
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Je pense que c'est :
Intel(R) Dual Band Wireless-AC 7265
Mais , il y a aussi un perepherique nomme : perpherique inconnu
bazfile
Messages postés
21824
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 novembre 2019
6060 -
Prend le pilote WiFi pour Windows 10 qui est sur cette page (sixième dans la liste).
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
J'ai installé puis redémarrer mais ca marche toujours pas :(
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
147
0
Merci
Tu peux donner le numéro d'identification du pilote manquant.
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Non je l'ai pas .....
raspey
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
147 > ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
-
vas dans le gestionnaire de périphériques.
tu cliques droit sur le pilote manquant.
propriété
détails
et dans Propriété tu mets Numéro d'identification.
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
C'est bon j'ai installé le chipset
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Mais toujours pas de wifi
raspey
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
147 > ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
-
le problème est que tu as 5 pilotes différent pour ton wifi
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
147
0
Merci
ça dit quoi?
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
147
0
Merci
Tu t'en ai sorti?
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Toujours pas :(
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274
0
Merci
Bonjour,

Essaie celui-ci --> Intel
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Au fait , quand j'ai installé les pilotes qui marchaient pas , et bien mon pc est devenu lent au démarrage .
Et non le wifi ne fonctionne pas :(
Voici le numero : tap0901
Désolé pour le retard
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
J'ai deja essayé ce pilote .
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274
0
Merci
Fais Windows + R
Tape --> devmgmt.msc et OK.

S'il y a une alerte concernant le contrôleur de réseau:
Donne le no. d'identification de matériel du périphérique
Fais clic droit sur le périphérique
Propriétés
Onglet détails
Sélectionne le no. d'identifiant de matériel.
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici

Tu as quoi dans cartes réseau ?

Le windows 10 est en 32 ou 64 bits ?
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
http://zupimages.net/up/16/42/j29p.png
Voila pour les cartes reseau . Maintenant voici le numero : tap0901 , j'ai pourtant cliqué sur numéro d identification :(
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
J'ai trove un truc dans événements :
19/03/2016 périphérique configuré (null)
21/04/2016 périphérique supprimé
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274
0
Merci
Je crois que le tap0901 concerne le VPN ??

Pourtant la carte wireless est bien présente, soit l'intel dual....
Fais clic droit sur la carte intel
Désinstalle-la (incluant tous les pilotes)

Va dans le panneau de configuration
Programmes et fonctionnalités
Désinstalle l'intel dual wireless, si présent.
Redémarre le pc
Essaie de nouveau le pilote Intel.
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Ca marche toujours pas :(
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5
0
Merci
J'ai trouvé (enfin je crois) le périphérique inconnu c'est :Qualcomm Atheros AR9485WB-EG
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274
0
Merci
Essaie celui-ci --> Atheros
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Ok je l essayerait demain
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Ca marche toujours pas :(
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5
0
Merci
Je vais rssayer de demonter ma carte reseau
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Alors .....
Sous Windows , elle n'est meme plus detcte :(
Sous linux , ca marche parfaitement :)
Que faire .... ?
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274
0
Merci
C'est quoi l'autre périphérique inconnu ?
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
il y en a qu'un seul
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5
0
Merci
up :( je sais plus quoi faire
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274
0
Merci
Donne le no. d'identification de matériel du périphérique inconnu.

Pas de changement dans cartes réseau ?
Toujours la même liste ?
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
tap0109 tu veux une capture d'écran ?
Pour la carte réseau : non je n'ai pas changé .
Mais je suis sur qu'elle marche car je l'ai essayé sous linux et c'est niquel .
Ma carte réseau a cessé de fonctionner quand j'ai changé dd pour un ssd puis j'ai installé minux sur un ssd Après un certain temps (1 ,2 mois) je devais bouter sous Windows j'ai donc remplacé temporairement le ssd par l ancien dd et puis plus de wifi :(
kaneagle
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274 -
Fais une capture d'écran.
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274
0
Merci
Donne le no. d'identification de matériel du périphérique inconnu dans la rubrique --> autres périphériques.
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274
0
Merci
Sous linux, c'est quoi la carte wifi qui fonctionne ?
Intel ou Atheros ?
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Je pense que c'est intel
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274
0
Merci
Désinstalle les 2 périphériques incluant tous les pilotes dans autres périphériques et celui du périphérique inconnu dans cartes réseau.
Redémarre le pc.
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Voima c est fait :) maid toujours pas de wifi :( , je le reprecise : Windows ne detecte plus la carte wifi .
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5
0
Merci
Un truc bizarre de plus ....
J'ai analyse le pc et la carte wifi a été détectée mais il manque des infos essentielles (comme l adresse mac) deplus je suis allé dans le gestionnaire de périphériques et j'ai trouvé :
L installation du périphérique doit etre poursuivie (ou un truc comme ca)
Voici une capture d'écran :
http://zupimages.net/viewer.php?id=16/43/lu5o.png
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274
0
Merci
D'où vient cette version windows ?
Une version non-officielle ?
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
C'est un logiciel quii analyse les composants du pc a côté c'est le gestionnaire de périphériques
kaneagle
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9274 -
Non pas ca, le windows 10 est une version allégée, modifiée, non-officielle ?
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Normale
ThekillerBunny
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5 -
Officielle mais pas sur .....
Comme dit avant j'ai débranché le dd pour un ssd puis je l ai remis et c'est la que ca coince .....
Messages postés
194
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
17 septembre 2017
5
0
Merci
UP aider moi :(