Menu

Razer Blackwidow Chroma problème [Résolu/Fermé]

jonathan84420 12 Messages postés vendredi 4 juillet 2008Date d'inscription 14 octobre 2016 Dernière intervention - 11 oct. 2016 à 13:00 - Dernière réponse :  Utilisateur anonyme
- 11 nov. 2016 à 03:42
Bonjour, voila quand je joue a un jeu, au bout d'un moment la touche D se désactive et quelques autres. Je ne peut même plus faire de copier / coller car la touche C se désactive. Je doit donc à chaque fois de faire "FN+F9" il y a un "M" sur la touche F9, ce qui me permet de pouvoir réutiliser les touches manquantes. mais au bout d'une minute, ça se désactive... Comment remédier à ce problème svp ?
Afficher la suite 

5 réponses

jonathan84420 12 Messages postés vendredi 4 juillet 2008Date d'inscription 14 octobre 2016 Dernière intervention - 14 oct. 2016 à 17:41
0
Utile
Bonjour, je n'ai plus le manuel d'utilisation. Je vais essayer de le trouver sur le net.
Merci
jonathan84420 12 Messages postés vendredi 4 juillet 2008Date d'inscription 14 octobre 2016 Dernière intervention - 14 oct. 2016 à 18:05
0
Utile
Re-Bonjour, Le problème est résolu. En fait j'ai lu le manuel.

http://www.produktinfo.conrad.com/datenblaetter/1400000-1499999/001487089-an-01-fr-RAZER_BLACKWIDOW_X_CHROMA_TASTATUR.pdf

Puis en fait dans le logiciel du clavier "Razer Synapse", j'ai enregistré des macros totalement au hasard, et ça à déconné. J'ai juste supprimé les profils enregistrés, et cela à réglé mon soucis.

Merci à vous :)
Mariiie53 1 Messages postés jeudi 10 novembre 2016Date d'inscription 10 novembre 2016 Dernière intervention - 10 nov. 2016 à 22:06
0
Utile
1
Bonjour,
j'ai un soucis avec mon clavier Razer BlackWidow Chroma.
Par exemple quand tout mon clavier est bleu, j'ai une touche n'affiche pas la couleur elle est de couleur blanche ( c'est toujours la touche " : " )
Elle ne fait pas ça avec toutes les couleurs, je n'ai rien téléchargé.
Je l'ai seulement lancé par défaut normalement.
Utilisateur anonyme - 11 nov. 2016 à 03:42
 
Bonjour Mariiie53,

Je te conseille de lire les pages 16 et 17 de ce manuel, en particulier :

a) En début de page 16 : « L'onglet Éclairage vous permet de personnaliser
    la couleur de l'éclairage de chaque touche individuellement ».

b) En début de page 17 : le 2ème paragraphe, intitulé « Personnalisation
    des effets d'éclairage » ; sur l'image, regarde aussi, en bas : le carré vert
    avec le mot « COULEUR » au-dessus ; ce qui t'intéresse est juste à droite :
    je pense que « COULEUR DE BASE » enlèvera ta couleur personnalisée
    blanche, et donc qu'elle sera ensuite bleue, comme pour toutes tes autres
    touches. Sinon : mets une couleur personnalisée bleue ? Pour un clavier
    Peyo encore plus schtroumpf !  😉

Dis-moi ce que tu en penses, et si ça t'a aidée à résoudre ton problème ; si oui,
merci d'aller en haut de page pour cliquer sur « Marquer comme résolu ».

Cordialement.  😊
 
-1
Utile
Bonjour jonathan84420,

Avec toutes ses parties colorées, c'est évident que ton clavier en est un
spécial ! Je crois que le mieux est que tu lises sa documentation, pour
connaître exactement quelle est l'action faite par < Fn >< F9 >.

Quand tu le sauras, ça expliquera sûrement le problème que tu as
décrit ; peut-être aussi est-ce en rapport avec les touches < m1 >
à < m5 > qui sont à l'extrême gauche (verticalement) ; ou peut-
être aussi en rapport avec la petite touche ronde ( m ) qui est au-
dessus de la touche < * > du pavé numérique (mais est-ce bien
une petite touche ronde plate, ou juste une petite lumière LED) ?

Si tu arrives à régler ton problème, merci d'aller en haut de page
pour cliquer sur « Marquer comme résolu ».

Cordialement.  😊


PS : Je te laisse lire aussi mon message #1 (pour ton Rift).