Question sur le débit [Résolu/Fermé]

Messages postés
417
Date d'inscription
dimanche 9 novembre 2014
Statut
Membre
Dernière intervention
11 juin 2018
-
Bonjour, j'ai une question qui peut paraître bête mais, j'ai fais un test de débit et le résultat est d'environ 30 Mb/s en download.
pourquoi lors d'un téléchargement, je n’obtient que 2.2 Mo/s alors que mon débit va jusqu'à 30 ?

Merci d'avance

PS: je suis avec une clé WIFI N de 300 Mbps max



Afficher la suite 

2 réponses

Messages postés
4267
Date d'inscription
dimanche 21 février 2016
Statut
Membre
Dernière intervention
20 novembre 2016
1165
0
Merci
Bonjour,

C'est comme une voiture : ce n'est pas parce qu'elle peut monter à 200 qu'elle va toujoujours rouler à cette vitesse.

Ensuite, ça dépend beaucoup de l'encombrement des serveurs où vous téléchargez, le chemin par où vont passer les données... etc.
ThePC
Messages postés
417
Date d'inscription
dimanche 9 novembre 2014
Statut
Membre
Dernière intervention
11 juin 2018
27 -
Merci ! :-)
0
Merci
Mais aussi et surtout parce qu'en Anglais, b = bits (b aussi en français) et B = Bytes (Octet en français)

1 octet = 8 bits

Donc 30 Mbps = 3,75 Méga-octets par secondes

Il faut aussi prendre en compte le débit en émission de la source, qui si elle ne peut pas envoyer plus vite, ça ne vous fera pas recevoir plus vite et les pertes du au wifi, au chemin... etc...
Tenez, lisez ceci:

http://www.culture-informatique.net/bit-byte-octet-niv1/

C'est une faute très courante même sur des médias professionnels, beaucoup de gens expérimentés font cette erreur.
ThePC
Messages postés
417
Date d'inscription
dimanche 9 novembre 2014
Statut
Membre
Dernière intervention
11 juin 2018
27 -
Je te remercie pour ces précisions :-)