écran portable se met a clignoter quand il se retrouve "inactif" [Fermé]

Signaler
Messages postés
8
Date d'inscription
dimanche 18 septembre 2016
Statut
Membre
Dernière intervention
18 septembre 2016
-
geokie
Messages postés
275
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
28 février 2017
-
Bonjour j'ai un soucis avec un pc portable asus... l écran se met a clignoter quand il se retrouve "inactif" ... exemple: dès que je lache la souris... il clignote assez brutalement et dès que je rebouge la souris il s'arrète de clignoter... le bon compromis était de faire fonctionner la cam pour qu'il se calme..... ou ne pas relacher la souris... lol


- de plus si jele branche en hdmi sur télé (double affichage cloné) aucun soucis d'affichage sur la télé... pendant que l'autre écran clignote "brutalement" .

- et il ne fait celà seulement lorsqu'il tourne sous kali-linux.
aucun prob de ce genre avec debian jessie ou linux mint sarah... et pas non plus sous windows...

le pc est un asus avec 1 processeur graphique intel i7 et une carte graphique nvidia geforce 920M

si quelqu'un peut m'éclaircir ce "bug" ce serait pas mal merci d avance ;)

4 réponses

Messages postés
9362
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
27 novembre 2018
775
salut,
il ne fait celà seulement lorsqu'il tourne sous kali-linux.

c'est donc un problème logiciel avec kali, je te transfère vers le forum unix/linux
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86871 internautes nous ont dit merci ce mois-ci

fredfoxx
Messages postés
8
Date d'inscription
dimanche 18 septembre 2016
Statut
Membre
Dernière intervention
18 septembre 2016

ok ok. merci. j'etais sur d etre ds le bon forum
Messages postés
275
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
28 février 2017
51
Bonjour,

Est-ce que ce problème apparaît également quand tu diminues la luminosité de l'écran ?

Copie-colle également le résultat de la commande
lspci|egrep "VGA|3D"
en-dessous de mon message.

Bonne journée.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86871 internautes nous ont dit merci ce mois-ci

fredfoxx
Messages postés
8
Date d'inscription
dimanche 18 septembre 2016
Statut
Membre
Dernière intervention
18 septembre 2016

00:02.0 VGA compatible controller: Intel Corporation Broadwell-U Integrated Graphics (rev 09)
04:00.0 3D controller: NVIDIA Corporation GK208M [GeForce 920M] (rev a1)
fredfoxx
Messages postés
8
Date d'inscription
dimanche 18 septembre 2016
Statut
Membre
Dernière intervention
18 septembre 2016

non la luminosité ne résout rien a première vue
fredfoxx
Messages postés
8
Date d'inscription
dimanche 18 septembre 2016
Statut
Membre
Dernière intervention
18 septembre 2016

sans aucune certitude je me demande si c'est pas un soucis venant du bios. les réglages "hyper V" etc...
geokie
Messages postés
275
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
28 février 2017
51
"Hyper V" est une techno de virtualisation qui n'a rien à voir avec la luminosité de l'écran.. Tu peux toujours essayer de la désactiver mais à mon avis ça ne va rien changer du tout ^^
Quand j'ai dit est-ce que ça apparait en baissant la luminosité, je voulais dire est ce qu'il y a le problème en permanence si tu baisses la luminosité (même après avoir bougé la souris) ou est-ce que ça fait comme avec la luminosité au max (que quand tu lâches la souris un certain temps) ?
Puisque le problème n'existe pas en branchant un autre écran, comme la télé, ma première réponse est toujours nulle ?

Réfléchissez une petite seconde et posez vous la question, pourquoi ?
geokie
Messages postés
275
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
28 février 2017
51
"- et il ne fait celà seulement lorsqu'il tourne sous kali-linux.
aucun prob de ce genre avec debian jessie ou linux mint sarah... et pas non plus sous windows..."

Le problème viens de la gestion de la luminosité par l'OS utilisé et non d'un problème matériel

Avec mes questions j'essaie de savoir s'il s'agit d'une mauvaise fréquence de modulation du rétroéclairage par l'OS : https://wiki.archlinux.org/index.php/backlight#Backlight_PWM_modulation_frequency_.28Intel_i915_only.29
Messages postés
25665
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
24 mai 2018
1 661
Bonjour,

Léger problème de contact derrière l'écran, j'ai un asus et il faisait la même chose, il faut démonter l'écran et refaire le contact.

Rien de compliqué, il faut simplement y aller calmement.

Voir ici :

https://www.youtube.com/watch?v=WZu0-D_E3ug

Citation de Georges Courteline:
Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.Ceci n'est qu'une signature et non une attaque personnelle. 
fredfoxx
Messages postés
8
Date d'inscription
dimanche 18 septembre 2016
Statut
Membre
Dernière intervention
18 septembre 2016

bonsoir. que veux tu dire par refaire lecontact ?