Formule sur OPEN OFFICE [Résolu/Fermé]

Signaler
-
 JON -
Bonjour,

Je recherche une formule

J'ai sur une 1ere feuille une colonne avec tous les numéros de dossier environ 1000 a 1500
et sur une autre feuille les numéros de dossiers terminés environ 600.

J'aimerai une formule à mettre en 1ere page pour voir si le dossier est terminé ou pas
Un vrai ou faux me conviendrai mais je trouve pas...

Par avance.. MERCI

JON



4 réponses

.. pour simplifiez

Je recherche un truc comme ça..

Si la valeur numérique inscrite en A1 est dans les colonnes A2:H116 de la Feuille de cal n°2 alors VRAI..

Cela me ferai gagner une journée.. Nan je déconne .. mais au moins 2h de taff sur la semaine !!!!
Messages postés
1796
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
28 janvier 2020
524
Bonjour
N° en A2 feuille1
N° autre en Feuille 2 de A2 à A22

Alors en Feuille B2
=SI(ESTERREUR(RECHERCHEV(A2;$Feuille2.$A$2:$A$22;1;0));"FAUX";"Vrai")
Messages postés
50827
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
29 janvier 2020
11 898
Salut, vous deux.

Jon, je te propose =SI(NB.SI(Feuil2!A2:H116;A1)=0;"Faux";"Vrai")
yclik n'a pas remarqué que tu travaillais sur plusieurs colonnes en feuille 2,
et t'a proposé une formule qui ne fonctionne que pour une seule colonne.

Merci pour cet ajout d'information !!
Merciiiiiii !!!

Vraiment super !!