Menu

Formule d'alerte [Résolu/Fermé]

- - Dernière réponse : Mike-31
Messages postés
16911
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
21 juin 2019
- 18 sept. 2016 à 09:13
Bonjour.
Je viens de créer un fiche avec deux dates: une date de début des événements et une date de fin. Aussi j'ai ajouter une colonne alerte de fin. Donc je souhaiterais avoir une alerte 10 jours avant la fin de chaque événements afin de prendre mes dispositions.
EX: date de début 14 sept 2016...date de fin 14 Novembre 2016 donc je souhaiterais qu'a partir du 04 Novembre je puisse être averti que la date d’échéance est le 14 Novembre 2016 soit 10 jours d'avance.
Quelqu'un aurait une idée?
Merci!
Afficher la suite 

3 réponses

Messages postés
16911
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
21 juin 2019
3502
0
Merci
Bonsoir,

exemple en colonne A les date de début en colonne B de fin en C2 colle cette formule
=SI(AUJOURDHUI()-B2<=10;"Alerte";"")
Bonjour Mike-31 Merci! beaucoup la formule marche. Dans mon cas il fallait plutôt mettre ceci:=SI(B2-AUJOURD’HUI()<=10;"Alerte";"")
Mais j'ai une autre préoccupation. Est ce possible d'avoir une alerte dès l'allumage du PC sur lequel se trouve le fichier en question?
Parce que certe ça fonctionne mais tu ne le voir que lorsque tu ouvre le fichier en question. OR Je voudrais si possible avoir une alerte du genre" la date de fin de X est dans X jours" qui va s'afficher sur l’écran dès l'allumage du PC.
Messages postés
16911
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
21 juin 2019
3502
0
Merci
Re,

te donner une alerte en fonction de ta date dans un fichier Excel non, mais tu peux ouvrir automatiquement le fichier au démarrage de l'ordinateur ou tu utilises le gestionnaire des taches

quel est ta version Windows
j'ai Windows 10.
Messages postés
16911
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
21 juin 2019
3502
0
Merci
Re,

Pour ouvrir le fichier excel contenant l'alerte au démarrage de Windows 10

commence par créer un raccourci de ton fichier (clic droit sur le fichier et créer un raccourci)

clique en même temps sur les touches Windows (généralement c'est la troisième en bas à gauche symbolisé par une fenêtre) et la touche R

dans l'assistant qui s'ouvre saisir Shell:startup et Ok

colle le raccourci dans la fenêtre Démarrage qui s'est ouverte

Ferme la fenêtre, lorsque tu remettras ton ordinateur sous tension le fichier en question se lancera automatiquement.
Attention toute fois de ne pas mettre trop de fichier en ouverture automatique pour ne pas ralentir l'accès à ton ordinateur au démarrage
A+
Mike-31

Pas savoir n'est pas un échec, l'échec est le refus d'apprendre.