Menu

Mon ordi ne reconnais pas de périphérique AUDIO (jack) [Résolu/Fermé]

Messages postés
29
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
26 août 2016
- - Dernière réponse : sintexte
Messages postés
29
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
26 août 2016
- 26 août 2016 à 17:16
Bonjour,
sa fait pas longtemps j'ai acheter un ordi HP Compaq dc5850 small factor avec un processeur AMD Athlon dual core (64 bit) avec un carte graphique Nvidia GeForce GT 210
le problème ici ces que l'ordi détecte parfaitement un casque USB mais ne détecte pas de périphérique audio avec prise jack. SVP si vous avez une solution quelconque merci de me la dire.
et Merci

Afficher la suite 

2 réponses

Messages postés
29
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
26 août 2016
1
0
Merci
pour plus de detail sur lordi voila ma fiche

Système
Modèle : HP Compaq dc5850 Small Form Factor 103C_53307F
Numéro de Série : CZC82*****
Chassis Système : HP Ordinateur de Bureau Profile Bas
Carte mère : HP 3029h
Numéro de Série : CZC82*****
BIOS Système : HP 786F6 v01.09 04/09/2008
TPM - Module Plateforme Fiable : 1.02, IFX
Mémoire Totale : 3Go

Processeurs
Processeur : AMD Athlon(tm) Dual Core Processor 4450B (2C 2.3GHz, 2.29GHz IMC, 512ko L2)
Prise/Connecteur : AM2/ASB1

Chipset
Contrôleur de Mémoire : HP RS780/880 Host Bridge 2x 995MHz (2GHz), 3Go 532MHz 64-bit

Module(s) de Mémoire
Module de Mémoire : Samsung M3 78T2953EZ3-CF7 1Go DIMM DDR2 PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)
Module de Mémoire : Nanya NT512T64U88A0BY-37 512Mo DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)
Module de Mémoire : Nanya NT512T64U88A0BY-37 512Mo DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)
Module de Mémoire : Kreton 515230120581351400 1Go DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)

Système Vidéo
Moniteur : (Types d’écrans standard) Moniteur non Plug-and-Play générique
Moniteur : Dell Computer DELL 1704FPV
(1600x1200, 17.1")
Adaptateur Vidéo : NVIDIA GeForce 210 (2CU 16SP SM4.1 1.4GHz/1.49GHz, 512Mo DDR3 1.2GHz 128-bit, PCIe 2.00 x16)

Processeurs Graphiques
Processeur OpenCL : NVIDIA GeForce 210 (16SP 2C 1.4GHz/1.49GHz, 512Mo DDR3 1.2GHz 128-bit)
Processeur Compute Shader : NVIDIA GeForce 210 (16SP 2C 1.4GHz/1.49GHz, 512Mo DDR3 1.2GHz 128-bit)

Dispositifs de Stockage Physiques
WDC WD1600AABS-00PRA0 (160Go, SATA300, 3.5", 7200rpm, 2Mo Cache) : 149Go (C:) (E:)
WDC WD800JD-60LSA5 (80Go, SATA300, 8Mo Cache) : 75Go (F:)
TSSTcorp CDDVDW TS-H653N (SATA150, DVD+-RW, CD-RW, 2Mo Cache) : N/A (D:)

Dispositifs de Stockage Logiques
Disque Dur (C:) : 73Go (NTFS, 4ko) @ WDC WD1600AABS-00PRA0 (160Go, SATA300, 3.5", 7200rpm, 2Mo Cache)
Réservé au système : 100Mo (NTFS, 4ko) @ WDC WD800JD-60LSA5 (80Go, SATA300, 8Mo Cache)
Disque Dur (E:) : 76Go (NTFS, 4ko) @ WDC WD1600AABS-00PRA0 (160Go, SATA300, 3.5", 7200rpm, 2Mo Cache)
Disque Dur (F:) : 74Go (NTFS, 4ko) @ WDC WD800JD-60LSA5 (80Go, SATA300, 8Mo Cache)
CD-ROM/DVD (D:) : N/A @ TSSTcorp CDDVDW TS-H653N (SATA150, DVD+-RW, CD-RW, 2Mo Cache)

Périphériques
Contrôleur Hub LPC 1 : HP IXP SB600/700/800 SMBUS Controller
Contrôleur Hub LPC 2 : HP SB700/800 LPC host controller
Contrôleur Hérité LPC 1 : SMSC SCH5317-B
Périphérique Audio : ASUS High Definition Audio Controller
Codec Audio : nVidia 000B
Codec Audio : nVidia 000B
Codec Audio : nVidia 000B
Port(s) Série(s) : 1
Contrôleur de Disque : HP SB700/800 SATA Controller [IDE mode]
Contrôleur USB 1 : HP SB700/800 USB OHCI0 Controller
Contrôleur USB 2 : HP SB700/800 USB OHCI1 Controller
Contrôleur USB 3 : HP SB700/800 USB EHCI Controller
Contrôleur USB 4 : HP SB700/800 USB OHCI0 Controller
Contrôleur USB 5 : HP SB700/800 USB OHCI1 Controller
Contrôleur USB 6 : HP SB700/800 USB EHCI Controller
Contrôleur SMBus Système 1 : ATI SB700 SMBus

Imprimantes et Fax
Imprimante : Microsoft XPS Document Writer (600x600, Rendu des Couleurs)
Fax : Microsoft Shared Fax Driver (200x200)

Services Réseau
Adaptateur(s) Réseau(x) : Broadcom NetXtreme Gigabit Ethernet (Ethernet)
Adaptateur Sans Fil : Realtek RTL8188EU Wireless LAN 802.11n USB 2.0 Network Adapter (802.11n (HT), AES-CCMP, 120Mbps)

Système(s) d'Exploitation
Système Windows : Microsoft Windows 7 Fondamental 6.01.7601 (Service Pack 1)
Compatibilité de Plate-forme : x64
Messages postés
29
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
26 août 2016
1
0
Merci
Voila j'ai trouvée moi même donc se post sert a des mec qui ont pas pu trouver enfaite le problème étais du a la désactivation de l'audio sur le bios donc tous simplement entrée dans le setup de l'ordinateur (genre F10 , ou meme F12 au depart de votre ordi) et vous selectionée avancer (advanced on anglais ) et vous chercher audio (fouiller un petit peu mais ne changer rien) si vous trouver audio si il est desactiver vous l'activer tous simplement, mais si il est pas desactuiver bah sa vien d'un pilot non installer ou d'un malheur souci de votre matériel.
ces tout au debut j'avai crée se topic pour moi mais ses bon ses a d'autre