Menu

Calcul conditionnel [Résolu/Fermé]

Messages postés
9
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
23 août 2016
- - Dernière réponse : ledrick
Messages postés
9
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
23 août 2016
- 10 août 2016 à 21:39
Salut a tous,

Svp je voudrais avoir un résultat en fonction de la salle or les enregistrements sont mélangés.
On a la salle , le temps obtenu et je veux avoir à la 3 colonne les conditions suivantes:

si nous sommes en salle 1, si le temps est inférieur ou égal à 30, mettre 1 sinon mettre 0
si nous sommes en salle 2, si le temps est inférieur ou égal à 20, mettre 1 sinon mettre 0


col A col B col C
salle temps résultat
1 30
1 40
2 30
2 20

Cordialement
Afficher la suite 

2 réponses

Messages postés
15079
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
23 juin 2018
3582
0
Merci
Bonjour,

Comme ceci :
=SI(B2<=20;1;SI(ET(B2<=30;A2=1);1;0))
ledrick
Messages postés
9
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
23 août 2016
-
merci gbinforme ca marche
0
Merci
Bonsoir ledrick,

Je te propose cette formule (à copier vers le bas) :
=SI(OU(ET(A2=1;B2<=30);ET(A2=2;B2<=20));1;0)

Si ton problème est réglé, merci d'aller en haut de page
pour cliquer sur « Marquer comme résolu ».

Cordialement.  😊
 
ledrick
Messages postés
9
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
23 août 2016
-
merci albkan c'est simple et ca marche aussi