Ma carte graphique n'est pas détecter [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
-
vieu bison boiteu
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019
-
Bonjour, j'ai un petit problème avec ma carte graphique
Hier je me suis acheté une carte graphique (msi gtx 1060) parce que mon ancienne ne marche plus .Donc je l’installe je la mes en route mais mon ordi ne la pas détecter a la place sa me mais "carte video de base Microsoft"
Si quelqu’un peut m'aider sa serait sympa

26 réponses

Messages postés
52
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
8 août 2016
21
tien voila dans l'ordre les étapes à réalisé

le problème vient surement de ton chipset d'origine regarde si il est présent sur l'ordi et désactive le depuis le gestionnaire de périphérique j'ai bien dit désactivé et non pas désinstaller puis redémarre et vérifie si cela fonctionne si cela ne fonctionne pas désinstalle tout les driver et logiciel de ta carte graphique puis éteint ton pc et commence par retiré ta carte graphique et branche ton cable de l'écran sur la carte mère et tu rallume le pc et tu suis cette procédure

1) désactivé le chipset d'origine depuis le gestionnaire des périphériques si c'est pas deja fait.
ordinateur>>propriété système>>gestionnaire des périphériques>>carte graphique et tu fait clic droit sur ton chipset et tu le désactive ( Attention j'ai bien dit désactivé et non pas désinstaller)

2)éteindre le PC puis le débrancher du secteur

3)Installer la carte graphique et brancher ton cable d'écran sur ta Carte graphique

4) allumé le pc et installer les pilotes, drivers etc fournis dans le Cd

5) Amuse toi bien

dit nous si ton problème est régler
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62690 internautes nous ont dit merci ce mois-ci

Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016

Jai desinstaller tout les logiciels de la carte puis jai enlever la carte mais quand je branche le cable de lecran a la carte mere sa fait 1 bip long et 2 bips court
Vanouvan
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016

Je connait pas le modele de la carte mere car jai achete lordi a boulanger ya 2 ans
DazLeFou
Messages postés
52
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
8 août 2016
21 > Vanouvan
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016

l'objective est de désactivé le chipset d'origine de ton pc pour que ce soit ta CG qui soit reconnue si tu n'arrive pas à faire fonctionné ton écran en le branchant sur ta carte mère essaye en le branchant sur la CG et tu regarde si tu peut désactivé le chipset d'origine et puis tu redémarre le pc et normalement tu n'aura plus qu'a instaler les pilote et driver de ton cd d'installation
vieu bison boiteu
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019
2949
si tu as la marque , et la référence
Vanouvan
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
> vieu bison boiteu
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019

Ou?
luckydu43
Messages postés
3283
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
11 octobre 2019
432
Il n'y a pas besoin de le faire partir dans des recherches folles. On parle d'un pilote nVidia pas installé, là, que je sache :-D
@Vanouvan :
1. Remets ta carte dans le boitier, branche ton écran dessus, vérifie bien que tu as mis le câble 6 (ou 8) pins de l'alim sur la carte graphique, puis démarre Windows.
2. Va dans le gestionnaire de périphériques.
3. Repère le pilote VGA, et DESINSTALLE-LE.
4. Reboot.
5. Lance l'install du pilote nVidia, il reconnaitra le matériel.

6. Bin c'est tout.
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019
2949
c'est le Intel VGA qui se réinstalle ???
tu regardes dans le Gestionnaire de périphérique
pas de lien sur page web en anglais , je vole déjà assez tout seul
Vanouvan
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016

Non cest "Controleur video (compatible VGA)"
vieu bison boiteu
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019
2949
c'est pour le Intel HD Graphics
il reviendra lui , par défaut dans Windows
Vanouvan
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016

Jai enfin reussie a resoudre le probleme enfaite cetait tout con cetait windows qui etait pas a jour

Merci a tout ceux qui mon aider
vieu bison boiteu
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019
2949
OK

pas de quoi
à+
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019
2949
son problème est
sa fait 1 bip long et 2 bips court

pas de lien sur page web en anglais , je vole déjà assez tout seul
Vanouvan
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016

bison le bip cest resolu
vieu bison boiteu
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019
2949
ok
maintenant , c'est écrit
cela venait de quoi , stp
Vanouvan
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
> vieu bison boiteu
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019

Jarrive toujours pas a regler le probleme meme avec tout vos conseils
luckydu43
Messages postés
3283
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
11 octobre 2019
432
Dans ce cas, va sur le site de nVidia, prend un pilote moins récent, mais toujours en fonction de ta carte graphique.
Lance l'install, puis une fois fini, reboot, et mets à jour.
Si ça ne marche toujours pas, tu refais la manip :
"
1. Va dans le gestionnaire de périphériques.
2. Repère le pilote VGA, et DESINSTALLE-LE.
3. Reboot.
4. Lance l'install du pilote nVidia, il reconnaitra le matériel.
"
Vanouvan
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016
> luckydu43
Messages postés
3283
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
11 octobre 2019

Jarrive pas a desinstaller le pilote VGA il se reinstalle de suite
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019
2949
dit , tu n'aurais pas un processeur Intel ???
dans ce cas , il faudrait que tu réinstalles correctement le Intel VGA avant d' installer les pilotes NVidia

il faudrait connaitre le PC que tu as acheté , avec le système d'exploitation qu' il y a
pas de lien sur page web en anglais , je vole déjà assez tout seul
luckydu43
Messages postés
3283
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
11 octobre 2019
432
Ca, c'est une bonne idée. +1
Messages postés
3283
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
11 octobre 2019
432
Bonjour !

Problème basique : installe les drivers de nVidia :
http://www.nvidia.fr/Download/index.aspx?lang=fr

Et paf, hasard ça marche beaucoup mieux maintenant :-D

Bonne journée ^^

Luc
Vanouvan
Messages postés
10
Date d'inscription
dimanche 7 août 2016
Statut
Membre
Dernière intervention
11 août 2016

oui j'ai déjà essayer mais sa me mais "ce pilote graphique n'est pas compatible avec cette version de Windows" même si c'est le même Windows
luckydu43
Messages postés
3283
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
11 octobre 2019
432
Alors allez dans le gestionnaire des périphériques, désinstallez le pilote graphique, redémarrez le pc et retentez l'installation ;-)
Met a jour ton Windows