Xubuntu : disparition de la souris après mise en veille [Résolu/Fermé]

Messages postés
139
Date d'inscription
dimanche 14 juillet 2013
Statut
Membre
Dernière intervention
6 août 2019
- - Dernière réponse : mamiemando
Messages postés
28950
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
20 août 2019
- 2 août 2016 à 10:56
Bonjour,

Je teste actuellement Xubuntu 16.04.en dual boot.
Ça marche pas mal, mais un petit hic cependant.
Suite à la mise en veille et déverrouillage pour relancer la souris à disparu.
Auriez-vous une solution s'il vous plaît.

Cordialement.


Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
28950
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
20 août 2019
6620
3
Merci
Bonjour,

Le bug est déjà remonté ici :
https://bugs.launchpad.net/ubuntu/+bug/1573454

Apparemment passer par le mode texte (ctrl alt f1) puis revenir au mode graphique (ctrl alt f7) permettrait de récupérer le curseur (voir message #64), ce qui te permettra de t'en sortir en attendant qu'une future mise à jour résolve le problème.

Bonne chance

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58666 internautes nous ont dit merci ce mois-ci

Messages postés
139
Date d'inscription
dimanche 14 juillet 2013
Statut
Membre
Dernière intervention
6 août 2019
1
0
Merci
Apparemment passer par le mode texte (ctrl alt f1) puis revenir au mode graphique (ctrl alt f7)


Merci beaucoup.
Ça marche, en attendant mieux... :)
mamiemando
Messages postés
28950
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
20 août 2019
6620 -
Merci pour cette confirmation :-) Bonne continuation !
Messages postés
139
Date d'inscription
dimanche 14 juillet 2013
Statut
Membre
Dernière intervention
6 août 2019
1
0
Merci
Bonjour,
Petite info : dans le post #55 il est dit :
Follow up of my previous post, correct uninstall command is:
sudo apt-get remove light-locker
sudo apt-get install xscreensaver

Je viens d'appliquer et ça corrige complètement le bug...... ;)
Cordialement
mamiemando
Messages postés
28950
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
20 août 2019
6620 -
Bien vu ! Merci pour ces précisions !