Ma wifi ne reste pas connectée [Fermé]

Signaler
Messages postés
6
Date d'inscription
lundi 25 juillet 2016
Statut
Membre
Dernière intervention
1 août 2016
-
darkleopard
Messages postés
7987
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
30 octobre 2019
-
Bonjour, à tous.
Cela fait depuis 1 semaine j'ai un petit problème avec ma wifi, plus exactement j'ai un problème avec mon ordinateur.
Je vous explique: il y a une semaine ma wifi a commencé a "déliré". elle se déconnectait toute seule mais cela arrivait que le soir donc ça ne me dérangeait pas trop. Mais il y a quelques jours de cela, elle, ma wifi, n'apparaissait même plus dans les réseaux disponibles. Dès fois je vois celui de mes voisins et dès fois je ne vois rien du tout. A cause de cela je suis restée sans wifi sur mon ordi pendant environ 2 jours et hier soir ça a repris correctement. J'ai fait tout ce que j'avais à faire sur mon ordi et ça ne s'était pas déconnecté mais aujourd'hui ça a recommencé à se déconnecter tout seul. Soit ça prend du temps (environ 1min) pour se reconnecter tout seul soit les réseaux disponibles disparaissent (ça peut varier de 10min à plusieurs heures).
Je ne sais absolument plus quoi faire sachant que j'ai lu tous les forums en rapport avec ce problème, tous les autres appareils chez moi fonctionnent correctement et je suis h24 sur mon téléphone et que mon ordi et tous ses périphériques sont à jours.
Merci de votre aide.



5 réponses

Messages postés
7987
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
30 octobre 2019
645
hello.

il serait intéressant de connaitre marque et modèle du pc.??
et quel âge a t-il.??

le pilote de ta carte wifi est à jour.??
ou au contraire, avant ce fameux bug, t'as pas fais une mise à jour de ton pilote wifi, qui pourrait justement expliquer le dysfonctionnement.??

et ta box n'a aucun soucis.??
sur les autres appareils, jamais il y a des déconnexions.??
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 72696 internautes nous ont dit merci ce mois-ci

LillyPop92
Messages postés
6
Date d'inscription
lundi 25 juillet 2016
Statut
Membre
Dernière intervention
1 août 2016
1
C'est un toshiba satellite L50-B-1N0 qui a environ 2 ans. Et oui dans les 2 cas mon pilote était à jour et non ma box n'a pas de soucis parce que sur tous les autres appareils de chez moi internet fonctionne correctement tout le temps.
Messages postés
6
Date d'inscription
lundi 25 juillet 2016
Statut
Membre
Dernière intervention
1 août 2016
1
Je suis sûre Windows 10 justement. Je n'ai pas de virus et si c'est bien ma carte wifi qui perd l'âme qu'est ce que je fais?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 72696 internautes nous ont dit merci ce mois-ci

Messages postés
7987
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
30 octobre 2019
645
en général les déconnexions intempestives, c'est soit le pilote qui est foireux.
Soit le système d'exploitation qui a des problèmes de stabilité.
Soit une panne matérielle.

Donc dans ton cas, soit ton w8.1 est pas en grande forme, ce que je crois pas trop, ce genre d'hypothèse n'est pas pas très courante.

Soit ta carte wifi commence a rendre l'âme, là c'est + plausible...

Ou soit ton pc est infecté, a la rigueur ça peut être une piste.
Il y a bien des claviers qui écrivent les mauvaises lettres suite à une invasion de virus.
Messages postés
7987
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
30 octobre 2019
645
t'es sous w10, alors t'as fais la mise à niveau gratuite.??
et avant t'avais quoi comme système.??
le problème était présent.??

je demande ça, parce que w10 déclenche pas mal de bugs en tout genre parfois.

le mieux serait de tester un Linux en live usb, qui ne nécessite aucune installation.
et voir si le pc se comporte toujours de façon bizarre.

si non, alors w10 est le coupable.

si sous Linux t'as aussi le problème de wifi, alors là c'est mauvais signe...

ta carte wifi c'est une Intel AC 3160, je suis tombé sur un forum MSI, qui possède la même carte Wifi, et qui parle aussi de problème d'instabilité.
certains ont résolus le problème via une mise à jour de pilote, pour d'autre, le problème a disparu tout seul..
LillyPop92
Messages postés
6
Date d'inscription
lundi 25 juillet 2016
Statut
Membre
Dernière intervention
1 août 2016
1
Oui j'ai fait la maj gratuite pour Windows 10 et avant cela j'avais Windows 8 et non je n'avais pas ce problème. De plus je n'ai pas vraiment eu le temps d'avoir des problèmes avec le 8 parce que quand j'ai acheté mon ordinateur quelques temps après la maj du 10 est sorti.

Mais pour ne pas trop me tromper et faire de bêtises, c'est quoi exactement un Linux?

Et en parlant de ma carte wifi oui elle est à jour depuis le début de mon problème, c'est d'ailleurs la première chose que j'ai vérifié.
Messages postés
7987
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
30 octobre 2019
645
d'accord donc on sait quand même que sous w8 le problème n'était pas présent, mais que sous w10, il est apparu, on peut pas dire que c'est une simple coincidence, parce que si c'était un problème matériel, ta carte wifi aurait eu des bugs sous w8, tu t'en serais aperçu très rapidement.

Linux c'est un système d'exploitation gratuit.
le but recherché, c'est juste voir si ta wifi bug.
je te rassure on va pas installer Linux sur ton pc, juste l'essayer en live.
si t'es partante, je t'expliquerais tout en détail, tkt pas je te guiderais.

parce que pour moi, c'est w10 le problème, mais si sous Linux, t'as des déconnexions de wifi aussi, alors là on pourra commencer à penser à la panne matérielle......