Menu

Scanner d'imprimante canon MG2450 non reconnu [Fermé]

pacorabano 25 Messages postés lundi 20 juin 2016Date d'inscription 19 juillet 2018 Dernière intervention - 10 juil. 2016 à 17:42 - Dernière réponse : pacorabano 25 Messages postés lundi 20 juin 2016Date d'inscription 19 juillet 2018 Dernière intervention
- 10 juil. 2016 à 18:52
Bonjour,
je viens d'installer la dernière distribution d'opensuse. Mais mon scanner n'est pas reconnu. Mon imprimante est une canon MG2450, elle s'est bien installée et fonctionne, sauf le scanner qui n'est pas reconnu.
Pouvez vous m'orienter sur la procédure à suivre pour le faire fonctionner?
merci
cordialement



Afficher la suite 

10 réponses

0
Merci
Bonjour,
Le driver est bien installé ?
Et si tu lances xsane en root, il est reconnu ? (tu ouvres un terminal root et tu tapes xsane)
pacorabano 25 Messages postés lundi 20 juin 2016Date d'inscription 19 juillet 2018 Dernière intervention - 10 juil. 2016 à 17:50
0
Merci
bonsoir,
je debute sous linux, je n'arrive pas à tout suivre:
j'ai lancé le terminal mode super utilisateur, j'ai rentré xsane et j'obtiens cela :

pc1:~ # xsane
If 'xsane' is not a typo you can use command-not-found to lookup the package that contains it, like this:
cnf xsane
pc1:~ #


merci
xsane n'est pas installé. Quel logiciel de scan utilises-tu ? Simplescan ?
pacorabano 25 Messages postés lundi 20 juin 2016Date d'inscription 19 juillet 2018 Dernière intervention - 10 juil. 2016 à 17:55
celui qui est installé : scanlite
jns55 > pacorabano 25 Messages postés lundi 20 juin 2016Date d'inscription 19 juillet 2018 Dernière intervention - 10 juil. 2016 à 17:56
Alors essaie de le lancer avec la commande scanlite (je pense que c'est la bonne) dans un terminal root.
je pense que c'est plutôt skanlite non ?
pacorabano 25 Messages postés lundi 20 juin 2016Date d'inscription 19 juillet 2018 Dernière intervention - 10 juil. 2016 à 17:59
0
Merci
systeme could'nt find any device, voilà le message que j'ai
pacorabano 25 Messages postés lundi 20 juin 2016Date d'inscription 19 juillet 2018 Dernière intervention - 10 juil. 2016 à 18:00
0
Merci
le scanner n'est pas détecté
Que donne la commande
sane-find-scanner -q
en root ?
pacorabano 25 Messages postés lundi 20 juin 2016Date d'inscription 19 juillet 2018 Dernière intervention - 10 juil. 2016 à 18:52
0
Merci
voila ce que ca donne :

found USB scanner (vendor=0x04a9 [Canon], product=0x176c [MG2400 series]) at libusb:005:005
could not fetch string descriptor: Pipe error
could not fetch string descriptor: Pipe error
pc1:~ #