Chute de FPS totalement inexplicable [Résolu/Fermé]

Messages postés
103
Date d'inscription
mardi 1 mai 2012
Statut
Membre
Dernière intervention
16 janvier 2017
- - Dernière réponse : AlphAToniX
Messages postés
11
Date d'inscription
mardi 21 juin 2016
Statut
Membre
Dernière intervention
3 février 2018
- 30 juin 2016 à 13:29
Bonjour à tous,

Le titre vous dit tout, j'ai une chute catastrophique de FPS dans mes jeux... Et je ne me l'explique pas. Il y a 4 jours à peine je jouais à The Witcher 3 en performances élevées sans aucun problème, idem pour Overwatch. Maintenant je tourne entre 15-30 fps, c'est aberrant.
Je n'ai pas eu de maj de carte graphique à faire dernièrement, tout est OK de ce côté là (la dernière maj date de début juin, et entre temps j'ai joué sans soucis). Lorsque le jeu est lancé et que je regarde le gestionnaire des tâches, il ne prend ni toute la RAM, ni toutes les ressources du processeur.
Je n'ai pas non plus eu de mise à jour Windows dernièrement à ma connaissance. The Witcher est installé sur SSD, Overwatch sur HDD.
Voici mon ordinateur:

http://www.ldlc.com/fiche/PB00200279.html

Ce problème m'est tombé dessus du jour au lendemain. Seul "incident" disons, entre vendredi (où tout allait bien) et lundi (où ça a merdé) j'ai fait un voyage en train et regardé un film qui m'a pompé toute la batterie. Il s'est éteint tout seul. Cela dit, je doute que ça soit l'origine du problème, m'enfin... Je sèche.
Avez vous la moindre idée de ce qu'il se passe ?
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
11
Date d'inscription
mardi 21 juin 2016
Statut
Membre
Dernière intervention
3 février 2018
5
8
Merci
Bonjour !
J'ai eu le même problème que toi .

Pour ce faire, j'ai nettoyer un peu mon ordinateur avec deux logiciels : AVG TuneUp et CC Cleaner ( CC Cleaner est un outil très puissant ! une bonne connaissance est requise. )

Je te conseil des les télecharger, et aussi AVG driver Update qui te dira ce que tu as à mettre à jour .

Si le problème persiste après tous cela, je te conseille aussi si possible d'ouvrir le boitier de ton pc , enlever ta carte graphique et ensuite la mettre à nouveau .

Si ça ne marche toujours pas , malheureusement je n'ai pas encore la connaissance requise pour t'aider . J'espère que ça marchera ! ( avec un pc comme le tiens ça fais mal au fesses ^^ )

Dire « Merci » 8

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70181 internautes nous ont dit merci ce mois-ci

TonyCP94
Messages postés
103
Date d'inscription
mardi 1 mai 2012
Statut
Membre
Dernière intervention
16 janvier 2017
-
Je te remercie pour ta réponse ! :) J'ai lancé une défragmentation de mon disque C dans un premier temps, ça fait pas de mal... J'ai aussi remarqué que mon antivirus (Avira) avait un souci dans la détection en temps réel, je n'ai pas réussi à le réparer donc je l'ai réinstallé pour faire un scan complet.

Je lance aussi les outils que tu m'as conseillé, et je croise les doigts ! Je te tiendrai au courant ;)
TonyCP94
Messages postés
103
Date d'inscription
mardi 1 mai 2012
Statut
Membre
Dernière intervention
16 janvier 2017
-
Bon, après le scan de mon ordinateur par Avira, j'y ai trouvé une petite saloperie installée dessus... Supprimée, évidemment, puis scan avec Ccleaner qui m'a permis de nettoyer mes disques et mes registres correctement. Depuis, plus aucun problème, tout fonctionne parfaitement :)

Encore merci pour ton aide !
AlphAToniX
Messages postés
11
Date d'inscription
mardi 21 juin 2016
Statut
Membre
Dernière intervention
3 février 2018
5 -
De rien ^^ J'espère que tu n'auras plus aucun problème !

Je ne connais pas avira (je ne sais pas si ça marche bien ) , mais si jamais tu as des problème au niveau des virus , je te conseille aussi très fortement ESET NOD 32 qui est excellent !

Au revoir !