Menu

Rendu en transparence [Résolu/Fermé]

- - Dernière réponse : AdamDV
Messages postés
19
Date d'inscription
lundi 4 juillet 2016
Statut
Membre
Dernière intervention
11 janvier 2017
- 5 juil. 2016 à 02:05
Bonjour, Bonsoir

J'ai un titre fait sous after effects mais quand je fait un rendu pas de transparence j'ai suivie des tuto sur d'autres forums ... mais en quicktime etc je ne peut pas lire le fichier et adobe premiere pro non plus comment faire ? merci



Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
215
Date d'inscription
mardi 3 mai 2011
Statut
Membre
Dernière intervention
9 décembre 2017
21
1
Merci
Bonjour,

J'ai eu le même soucis puisque je voulais mettre des animations de texte fait sur after effectc sur premiere mais les dynamic links ne fonctionnait pas.

La solution que j'ai utilisé c'est de mettre un magnifique fond vert fluo sur ma compo after, puis exporter, mettre sur premiere puis avec un coup d'ultra key d'enlever le fond vert.

j’espère t'avoir aidé

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 53713 internautes nous ont dit merci ce mois-ci

Merci , problème résolut ^^


Pour changé le fond -> Sur After Effects CS6, il est possible de changer la couleur de fond d'une composition dans le panneau de paramètres de composition.

Pour cela, sélectionnez la composition (dans le chutier ou dans la timeline), et allez dans le menu Composition > Paramètres de composition (Ctrl+K), puis choisissez la couleur dans la partie Couleur d'arrière-plan.

Sur les versions antérieures (CS4, CS3...), le panneau Paramètres de composition n'affiche pas de boite de sélection de couleur.

Il faut sélectionner la composition, puis aller dans le menu Composition > Couleur de fond.
Messages postés
19
Date d'inscription
lundi 4 juillet 2016
Statut
Membre
Dernière intervention
11 janvier 2017
1
0
Merci
Bonjour, je croie me souvenir quand j'étais sur pc qu'il étais possible de rendre avec la transparence en AVI, voici la marche à suivre :

Ajoutez la composition à la liste de rendu, choisissez RVB + Alpha ( si il est en gris c'est que vous devez choisir un autre format ) puis validez

Et essayez de télécharger ou de mettre à jour Quick Time pour les fichiers en .mov ça devrais marcher

--