Photo "corrompue" sur carte SD [Résolu/Fermé]

Signaler
Messages postés
54
Date d'inscription
dimanche 12 juin 2016
Statut
Membre
Dernière intervention
22 septembre 2016
-
Ewen_
Messages postés
54
Date d'inscription
dimanche 12 juin 2016
Statut
Membre
Dernière intervention
22 septembre 2016
-
Bonjour,
Il y a environ une semaine j'ai pris une photo (que je n'aurais jamais dû prendre ^^) alors que j'avais 20% de batterie, quand j'ai pris la photo mon smartphone c'est éteint, je l'ai rallumé et il me disait "batterie faible". Donc le soir je l'ai chargé et l'ai rallumé, au début tout allait bien et au bout d'un moment mon smartphone commençait à lagger. J'ai aussi remarqué que la photo que j'avais pris était ilisible car corrompue. Au bout de 2 jours je suis aller m'informer et demander de l'aide sur le forum "mobile" mais aucune solution ne fonctionnait. J'ai ensuite fait des "bidouillage" pour mieux comprendre et il s'avère qu'étant donné que cette photo se situe sur ma carte micro SD, en enlevant cette carte mon smartphone de bug plus ! Mais ma carte reste pratiquement inutilisable et en la branchant à mon PC, le périphérique bug énormément et je ne peut plus voir mes photos ni les supprimer ni les copier. Donc je recherche des solutions pour réparer ma carte micro SD ou supprimer cette photo corrompue ou récupérer mes données qu'il y a dessus.
Si quelqu'un a une solution je l'écoute :)
Au revoir.

3 réponses

Messages postés
54
Date d'inscription
dimanche 12 juin 2016
Statut
Membre
Dernière intervention
22 septembre 2016

S'il vous plait j'ai vraiment besoin d'aide, j'ai des photos sur cette carte que je dois impérativement récupérer pour un examen professionnel dans 3 jours ! Je m'en fiche de la carte, tout ce qui m'importe c'est de récupérer ce qu'il y a à l'intérieur. Merci.
Messages postés
54
Date d'inscription
dimanche 12 juin 2016
Statut
Membre
Dernière intervention
22 septembre 2016

Je ne vous remercie vraiment pas hein ! ça se dit être un forum professionnel mais ça ne répond même pas quand on pose des questions, j'ai ce problème depuis trois semaines et cela fait deux semaines et demi que je vous explique mon problème sur ce forum ! Une seule personne m'a répondu au tout début mais ses solutions ne fonctionnaient pas et ensuite j'ai posté mon problème sur le bon endroit du forum et là aucune réponse en une semaine alors que je vous ai bien dit qu'il me fallait ces données rapidement ... Bref, si vous n'avez vraiment rien à me dire alors je m'en vais poser mes questions ailleur. Au revoir.
madmyke
Messages postés
44564
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
4 avril 2020
7 787
Vous pouvez essayez, recuva ou un autre, ça ne coute rien.
Pour les pertes impossible de répondre, ça peut être 100 %
Ewen_
Messages postés
54
Date d'inscription
dimanche 12 juin 2016
Statut
Membre
Dernière intervention
22 septembre 2016

Je viens d'essayer de formater ma carte SD avec SD Formater mais au moment de formater, il me met un message d'erreur "Could not format the memory card. Either the driver or the memory card is not supported by this software."
madmyke
Messages postés
44564
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
4 avril 2020
7 787
Houlà... très étrange, j'ai déjà formaté pas mal de carte avec ce soft et je n'ai jamais eu ça.
IL ne reste plus qu'à essayer avec d'autre softs (voir google) mais si au 2èm c'est pareil je crains que le carte soit bonne pour la poubelle.
Ewen_
Messages postés
54
Date d'inscription
dimanche 12 juin 2016
Statut
Membre
Dernière intervention
22 septembre 2016

Je ne sais pas si ça à quelque chose à voir, mais j'ai mis ma carte dans un MP4 puis je l'ai branché au PC. Et est ce que le formatage de windows peut fonctionner comme dernier recours ?
madmyke
Messages postés
44564
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
4 avril 2020
7 787
En dernier recours, toutes les idées sont bonnes.
Messages postés
54
Date d'inscription
dimanche 12 juin 2016
Statut
Membre
Dernière intervention
22 septembre 2016

Bonjour à tous,
récemment j'ai reçu un adaptateur micro SD, j'ai donc essayé de copier les éléments de ma carte et j'y suis parvenu ! Ensuite j'ai procédé à un formatage de cette carte et tout fonctionne, elle est comme neuve ;)
A mon avis le problème viens de mes prises USB sur mon ordi ... je ne saurais l'expliquer. Merci à tous pour votre aide :) Bonne continuation.
Ewen