Menu

Formule très longue [Résolu/Fermé]

Messages postés
245
Date d'inscription
lundi 15 août 2011
Statut
Membre
Dernière intervention
6 juin 2017
- - Dernière réponse : grincheux006
Messages postés
245
Date d'inscription
lundi 15 août 2011
Statut
Membre
Dernière intervention
6 juin 2017
- 16 juin 2016 à 16:41
Bonjour,
J'ai tant bien que mal créer une formule en I2 dans le fichier Excel ci-joint:
http://www.cjoint.com/c/FFqmqMS37AU

Est-il possible de la transposer en K2 avec la lettre "E" et en M2 avec les lettres "I" en lieu et place du "A" sans être obligé de modifier une à une les lettres?
Mais peut être même qu'il existe quelque chose de plus simple encore que cette formule à rallonge.
Le but étant que le chiffre obtenu en I2, K2 et M2 corresponde au nombre de "A" "E" ou "I" multiplié par le nombre de jour quelque soit la position des lettre A E ou I.
Sachant que je ne suis pas très doué dès qu'il s'agit de macros et complètement nul en VBA.
D'avance merci à la personne qui voudra bien se pencher sur mon problème.
Afficher la suite 

1 réponse

Messages postés
22729
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
18 mai 2019
7373
0
Merci
Bonjour,
=NB.SI(D2:D5;"A")*H2
?
eric
grincheux006
Messages postés
245
Date d'inscription
lundi 15 août 2011
Statut
Membre
Dernière intervention
6 juin 2017
-
Merci beaucoup Eriiic.
Quand je vois la simplicité de ta réponse j'ai honte de moi et du temps que j'ai passé hier sur cette foutue formule.
Encore merci beaucoup
eriiic
Messages postés
22729
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
18 mai 2019
7373 -
Je pense que tu peux grogner... ;-)
grincheux006
Messages postés
245
Date d'inscription
lundi 15 août 2011
Statut
Membre
Dernière intervention
6 juin 2017
> eriiic
Messages postés
22729
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
18 mai 2019
-
Encore merci.
Si tu veux j'ai lancé une autre question "Liaison entre 2 feuilles excel". Si cela te dit!!!