Plus d'italiques ni de caractères gras sur Mail [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
vendredi 11 mars 2016
Statut
Membre
Dernière intervention
11 avril 2016
-
*_Francis_*
Messages postés
37683
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 février 2020
-
Bonjour,
je n'ai plus l'usage des italiques ni des caractères gras sur Mail. Quelqu'un pourrait-il m'indiquer comment le rétablir?


3 réponses

Messages postés
37683
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 février 2020
9 209
Bonsoir,

si ce sont les boutons appropriés qui manquent, tu peux les remettre en personnalisant la barre d'outils en faisant un clic droit sur celle-ci :



tu peux également passer par le menu Format :


ou



Cordialement
Landroland
Messages postés
9
Date d'inscription
vendredi 11 mars 2016
Statut
Membre
Dernière intervention
11 avril 2016

Merci beaucoup, Francis, mais les boutons sont présents ; cependant, ils sont - comment dire - semi-apparents, gris clair, comme lorsqu'on ne peut pas agir sur eux, ce qui est le cas, alors que ceux pour barrer ou souligner sont plus apparents, et fonctionnent.
Messages postés
37683
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 février 2020
9 209
Bonjour,

essaie après vérification de ce paramètre :




Landroland
Messages postés
9
Date d'inscription
vendredi 11 mars 2016
Statut
Membre
Dernière intervention
11 avril 2016

Merci, Francis ; le format du message est bien en "Format texte enrichi" et concernant "Les nouveaux messages seront expédiés depuis" est sélectionné " Le compte de la BAL sélectionné". Et bien sûr toujours pas d'italiques ni de gras.
*_Francis_*
Messages postés
37683
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 février 2020
9 209
Bonjour,

et cela avec quelle police ? Helvetica, Times, autre ?
Messages postés
9
Date d'inscription
vendredi 11 mars 2016
Statut
Membre
Dernière intervention
11 avril 2016

Tiens, je constate pour répondre à la question que j'utilise Geneva qui s'est re-sélectionné par défaut sans que je m'en rendre compte - il faut préciser que pendant plusieurs mois je n'ai plus envoyé de mail par Mail parce qu'ils ne partaient plus (j'utilisais Gmail); je ne pouvais que les recevoir - alors qu'auparavant j'avais choisi Comics Sans MS. L'expédition par Mail semble s'être réparée après que j'ai utilisé Onyx.
*_Francis_*
Messages postés
37683
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 février 2020
9 209
On ne peut pas choisir n'importe quelle police lorsque le curseur se trouve dans l'entête, c'est-à-dire là ou on entre le nom du destinataire etc... mais dans le corps du message ça doit être possible.
Landroland
Messages postés
9
Date d'inscription
vendredi 11 mars 2016
Statut
Membre
Dernière intervention
11 avril 2016
> *_Francis_*
Messages postés
37683
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 février 2020

Exact, cela est possible. Donc, la conclusion serait-elle que c'est parce que j'utilisais GENEVA que je n'avais ni gras ni italiques?
*_Francis_*
Messages postés
37683
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 février 2020
9 209
Oui. Geneva ne permet pas l'utilisation de Gras ou Italique dans Mail. (c'est une très vieille police). Et on peut vérifier dans Livre des polices, qu'elle n'existe qu'en "Normal"..
Landroland
Messages postés
9
Date d'inscription
vendredi 11 mars 2016
Statut
Membre
Dernière intervention
11 avril 2016

Eh bien, merci beaucoup pour m'avoir permis de comprendre le problème ainsi que la manière de le résoudre. Votre aide m'a été plus qu'utile : indispensable.
*_Francis_*
Messages postés
37683
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 février 2020
9 209
Super :)