Pilote Prolific USB-serial a un triangle jaune [Fermé]

Messages postés
30
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
3 novembre 2016
- - Dernière réponse : beber67470
Messages postés
4894
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
- 28 mars 2016 à 23:11
Bonjour,

j'ai installé le dernier pilote disponible pour un câble USB-série Prolific. Mais dans le gestionnaire de périphérique il apparaît avec un triangle jaune et donc pas utilisable.

Quelle(s) solutions peut-on envisager SVP ?

Ma machine es un portale Toshiba Portege R930-1DQ.

Merci d'avance pour votre aide.



Afficher la suite 

2 réponses

Messages postés
4894
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
383
0
Merci
Bonjour

Vous supprimer votre pilote en s'assurant que aucun périphérique est connecté a votre USB et vous redémarrer votre système
après cela vous ressayer et que voulez vous connecté?
Amicalement
Messages postés
30
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
3 novembre 2016
0
Merci
L'appareil que je voudrais connecter et une webcam SPC900 Philips modifiée pour faire de la longue pose. Elle comporte la prise USB normale de la caméra plus une autre prise USB-série pour gérer la longue pose.

J'ai une autre solution c'est de remplacer cet adaptateur USB-série par la connectique initiale avec une prise // et un câble //-USB. Ca fonctionne comme cela sur une deuxième SPC900 que j'ai.

Je fais de l'astrophotographie avec ces webcams. En région parisienne pour du planétaire et quelques objets faciles, ça me suffit vu le ciel bien pollué que l'on a.

Je vais tester votre solution. Je vous tiens au courant.
beber67470
Messages postés
4894
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
383 -
Ok lu