NB jour de difference entre 2 dates si case vide [Résolu/Fermé]

Messages postés
2
Date d'inscription
mardi 22 mars 2016
Statut
Membre
Dernière intervention
22 mars 2016
- - Dernière réponse : Elixia
Messages postés
2
Date d'inscription
mardi 22 mars 2016
Statut
Membre
Dernière intervention
22 mars 2016
- 22 mars 2016 à 13:07
Bonjour ,

j'ai un fichier de suivi d'actions. Il y a une date de création et une date de clôture.
J'aimerai pouvoir calculer l'écart en jour entre la date de création et la date de clôture mais aussi l'écart entre la date de création et aujourd'hui si pas de date de clôture et si date de création inferieure à aujourd'hui.

je ne sais pas si je suis assez claire.

Merci d'avance
Afficher la suite 

3 réponses

Messages postés
3527
Date d'inscription
jeudi 6 août 2009
Statut
Membre
Dernière intervention
13 novembre 2019
1112
0
Merci
Bonjour, en clair si aucune date n'est spécifié (cellule vide) la date par défaut est celle d'aujourd'hui?
Messages postés
24692
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 novembre 2019
4895
0
Merci
Bonjour

=SI(cell date cloture="";AUJOURDHUI();Cell date cloture)-cell date ouverture

crdlmnt

La qualité de la réponse dépend surtout de la clarté de la question, merci!
Messages postés
11381
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
21 novembre 2019
1520
-1
Merci
Bonjour Elixia

Avec la date de création en B2 et la date de clôture (ou rien) en C2 :
=SI(C2<>"";C2-B2;SI(B2<AUJOURDHUI();AUJOURDHUI()-B2;""))

Cdlmnt
Via
Elixia
Messages postés
2
Date d'inscription
mardi 22 mars 2016
Statut
Membre
Dernière intervention
22 mars 2016
-
c'est parfait !!! merci