Menu

Redirection de mon site free vers mon site wix [Résolu/Fermé]

Messages postés
9
Date d'inscription
jeudi 28 mai 2015
Statut
Membre
Dernière intervention
20 mars 2016
- - Dernière réponse : NaSsOne
Messages postés
9
Date d'inscription
jeudi 28 mai 2015
Statut
Membre
Dernière intervention
20 mars 2016
- 20 mars 2016 à 21:18
Bonjour,

J'ai crée il y a pas mal de temps un site que j'ai hébergé chez free, pour faire un site un peu plus design je suis passer chez wix.
Je voulais mettre une redirection de mon site free vers mon site wix mais cela ne fonctionne pas, apparemment je dois mettre en place c'est deux adresse ns12.wixdns.net / ns13.wixdns.net chez free mais j'ai beau chercher je ne trouve pas.
Pouvez vous m'aider svp.

Merci

Bien Cordialement


Afficher la suite 

2 réponses

Messages postés
25512
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 juin 2019
5261
0
Merci
Bonjour,

ns12.wixdns.net / ns13.wixdns.net cela ressemble au nom dns de ton nouvel hébergeur. Et sur ce site tu as acheté un nom de domaine ?

Sur free c'est un site perso, sans nom de domaine et tu ne gères pas les paramètre dns.

La seule solution ce doit être de mettre un fichier index.html qui redirige vers ton nouveau site.

cdlt

        un étranger, c'est un ami qu'on n'a pas encore rencontré.
NaSsOne
Messages postés
9
Date d'inscription
jeudi 28 mai 2015
Statut
Membre
Dernière intervention
20 mars 2016
> jee pee
Messages postés
25512
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 juin 2019
-
Re Jee pee
j'ai suivi ton poste, donc j'ai donc supprimé tout mes fichiers HTML et j'ai crée un index.html que j'ai mis à la place sauf que now quand je vais sur mon site j'ai ma première page mais pas la redirection à moins de cliquer sur l'onglet accueil.
Mon site motocars.transport.free.fr et si on clic sur acceuil on arrive sur le bon site ... Comment faire pour supprimer cette image ?
jee pee
Messages postés
25512
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 juin 2019
5261 -
là si on va sur http://motocars.transport.free.fr la redirection fonctionne
NaSsOne
Messages postés
9
Date d'inscription
jeudi 28 mai 2015
Statut
Membre
Dernière intervention
20 mars 2016
-
La page que vous voyez est la page de mon ancien site il faut clic sur accueil pour pouvoir être redirigé vers mon nouveau site ...
Je pensais que la redirection serai automatique sans avoir à faire un clic sur l'onglet accueil ?
NaSsOne
Messages postés
9
Date d'inscription
jeudi 28 mai 2015
Statut
Membre
Dernière intervention
20 mars 2016
-
Apparemment sur IE la redirection fonctionne correctement.
Après avoir supprimé l'historique de mes 3 explorateurs cela fonctionne parfaitement.
Je vous remercie énormément Jee pee vous êtes de très bon conseils;

Merci
Bien cordialement
Messages postés
25512
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 juin 2019
5261
0
Merci
Le menu de gauche ne s'affiche pas sur ton site


NaSsOne
Messages postés
9
Date d'inscription
jeudi 28 mai 2015
Statut
Membre
Dernière intervention
20 mars 2016
-
Moi je vois le menu sur mes téléphones et mon pc ...
jee pee
Messages postés
25512
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 juin 2019
5261 > NaSsOne
Messages postés
9
Date d'inscription
jeudi 28 mai 2015
Statut
Membre
Dernière intervention
20 mars 2016
-
Si maintenant cela fonctionne pour toi c'est déjà ça.

Mais si moi je ne vois pas le menu pour sélectionner les différentes pages je me doute qu'il faut cliquer à gauche. Mais ce ne sera pas le cas de tous les visiteurs, il faut que tu testes sur différents environnements et machines pour faire fonctionner ton site pour tous.
NaSsOne
Messages postés
9
Date d'inscription
jeudi 28 mai 2015
Statut
Membre
Dernière intervention
20 mars 2016
-
j'ai testé sur IE firfox et chrome et cela fonctionne sur mon PC je vais essayer sur d'autre pc et voir ce que cela donne