Cable ethernet non détecté! [Résolu/Fermé]

Messages postés
5
Date d'inscription
samedi 19 mars 2016
Statut
Membre
Dernière intervention
20 mars 2016
- - Dernière réponse :  Julien Simidian - 10 sept. 2016 à 23:43
Bonjour à tous et merci!
Je ne m'y connais pas du tout là dedans donc je vais vous donner le plus d'info que je puisse :

Depuis que je suis passé à windows 10, mon ordinateur ne reconnait plus mon cable ethernet (mais il trouve quand même le wifi). (Le câble est en bon état j'ai testé avec un autre ordinateur).
J'ai cherché un peu partout une solution et la seule solution TEMPORAIRE à été de taper :

netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

Dans mon indice de commande puis de redémarrer mon ordinateur, après quoi mon ordinateur re-détecte le câble ethernet pour une période de temps aléatoire (de 1 semaine à 30 minutes...).

J'imagine que ça doit être un problème de "drivers" mais je n'ai pas encore trouvé un tutoriel qui m'ai aidé...


Quand mon câble est détecté il est présent dans le centre réseau et partage, et en le diagnostiquant j'obtient ça:





Je ne vous ai surement pas donné les bonnes informations demandez juste et que rajouterais ce qu'il vous faut j'ai besoin d'aide! :C
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
18327
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2019
2709
6
Merci
Slt

Désactive l'autorisation donnée à Windows d'éteindre ta carte réseau

Ça se passe dans le Gestionnaire de périphériques === Cartes réseau === options d'alimentation

Dire « Merci » 6

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64130 internautes nous ont dit merci ce mois-ci

ButterBoy
Messages postés
5
Date d'inscription
samedi 19 mars 2016
Statut
Membre
Dernière intervention
20 mars 2016
-
Wow ca à l'air tout con ! aahaha

MERCI! :D
Bonsoir j'ai le même problème j'ai décoché mais rien n'y fait

Y'a t-il une procédure à suivre du genre redémarrer l'ordinateur ou autre ?
Messages postés
171
Date d'inscription
lundi 16 mars 2015
Statut
Membre
Dernière intervention
30 mars 2016
36
0
Merci
Bonsoir, une chose me chagrinne, tu cherche a être connecté en wifi et en Ethernet en même temps ? Je ne pense pas. Mais ton pc le croit. Clic droit sur la carte wifi et déconnecté. Ça devrait aider le reseau filaire a se connecter.
ButterBoy
Messages postés
5
Date d'inscription
samedi 19 mars 2016
Statut
Membre
Dernière intervention
20 mars 2016
-
en se moment les deux sont connectés, généralement je garde le wifi activé en "backup plan" si il y a un problème avec mon ethernet.
Mais si tu me dis que c'est peut être pour ça que il ne veut pas détecter le ethernet je déconnecte la carte wifi

(je peux aussi la désactiver, tu veux que je la déconnecte juste hein?)

Merci pour ton aide aussi rapide en tout cas! Je te dirais si ça à réglé le problème.
ButterBoy
Messages postés
5
Date d'inscription
samedi 19 mars 2016
Statut
Membre
Dernière intervention
20 mars 2016
-
Bon, en déconnectant ma carte wifi ca à provoqué le bug de mon éthernet dont je parle plus haut, (j'ai donc ré allumé ma wifi pour répondre)
ButterBoy
Messages postés
5
Date d'inscription
samedi 19 mars 2016
Statut
Membre
Dernière intervention
20 mars 2016
-
WOW c'est la première fois de ma vie que le diagnostique windows est utile!
j'ai diagnostiqué la carte réseau et il m'a dit : La passerelle par défaut n'est pas disponible. Corrigé.
et il l'a réparé...
Mais je n'ai aucune assurance que ca ne se reproduise pas :S