Menu

Unauthorized changes on the firmware, operationg system or UEFI [Fermé]

- - Dernière réponse : Komui
Messages postés
26
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
16 décembre 2016
- 16 déc. 2016 à 12:00
Bonjour,

suite à la mise à jour (mises à jours facultatives windows), mon PC (Asus) ne s'allume plus; le message suivant s'affiche:
Your system found unauthorized changes to the firmware, operating system, or UEFI. Press [N] to run the next boot device, or enter directly to the bios setup if there are no other boot devices installed. Go to bios setup>Advanced>Boot and change the current boot device into other secured boot devices.
J'appuie sur N, mais ç ane marche pas...
quelqu'un peut m'indiquer uqe faire?
mille mercis d'avance.
Marie
Afficher la suite 

11 réponses

Meilleure réponse
Messages postés
9
Date d'inscription
jeudi 4 décembre 2014
Statut
Membre
Dernière intervention
18 avril 2016
25
7
Merci
Bonjour Marie9175. Ma fille a aussi rencontré ce problème sur son PC et j'ai dû me résoudre à passer le bios en mode "autre SE" (other OS). Cependant, comme d'autres, je recherche l'explication car rien n'a été changé sur la machine. Tu parles de mises à jour de Windows juste avant le problème. As-tu la possibilité de consulter l'historique des MAJ et de nous lister les identifiants des mises à jour passées juste avant ce bug ? Ca me permettrait de poursuivre mon enquête... Merci d'avance.

Dire « Merci » 7

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42110 internautes nous ont dit merci ce mois-ci

Komui
Messages postés
26
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
16 décembre 2016
-
J'en profite pour dire que cette solution résout le problème.

Une maj de windows update fait en effet planter l'uefi du bios : http://www.comptoir-hardware.com/actus/cartes-meres/31475-microsoft-fait-planter-luefi-des-mobales-asus-avec-une-mise-a-jour-pour-windows-7.html

Ca concerne une mise à jour en particulier la 3133977.

"Après avoir installé la mise à jour 3133977 sur un système Windows 7 x64 qui inclut une base de ASUS carte mère, le système ne démarre pas, et il génère une erreur d’initialisation de sécurité sur l’écran du BIOS de ASUS. Ce problème se produit car ASUS a autorisé la carte mère à activer le processus de démarrage sécurisé, bien que Windows 7 ne prend pas en charge cette fonctionnalité."

Pour résoudre donc : entrer dans le bios en appuyant sur DEL ou F2 puis Advanced Mode Menu->Boot->Secure Boot. Os type => Other OS.
https://www.asus.com/support/FAQ/1016356/

En espérant que ça aide des gens.
Messages postés
14747
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
11 avril 2019
1946
2
Merci
Bonsoir Marie,

Et merci pour ton retour d'info...

Je me permet quelques observations:

-- Cette modif dans le Bios est propre au PC, et pas à Windows... Une mise à jour windows, ne peut pas modifier le BIOS...

-- Ceci dit, le fait de modifier le BIOS en "non UEFI" voudrais dire que la MaJ de windows à changé son mode de démarrage... et que la signature UEFI n'était plus reconnue ou corrompue... Il devrait y avoir des milliers de PC dans ce cas..voir des millions.

-- Je suis tenté d'en déduire que ton installation de windows a quelque chose de "pas net" et que les clés de vérifications de Microsoft l'ont détecté...??? Je ne sais pas quoi..??

C'est une supposition ...
Nous sommes d'accord, la modif dans le BIOS est la description de la solution de Marie, en aucun cas elle écrit que le BIOS a été modifié par la mise à jour ni expliqué le problème de boot (j'ai observé le même problème avec le même scénario qu'elle), de plus elle a mentionné un forum en anglais et la doc de la carte mère Asus qui l'a guidé pour trouver la solution.

Sans remettre en cause sa bonne foi sur l'authenticité de sa version Windows (ni la mienne d'ailleur) voici un lien qui peut t'intéresser :

https://technet.microsoft.com/en-us/library/hh824987.aspx

et un forum intéressant pour ta curiosité (en anglais) :

http://serverquestions.com/questions/lkup/system-found-unauthorized-changes-on-the-firmware

et vu le nombre de forums qui en parlent, je pense que oui c'est arrivé à beaucoup de monde ;)

a+
akeinaton
Messages postés
2
Date d'inscription
samedi 16 avril 2016
Statut
Membre
Dernière intervention
16 avril 2016
-
bonjour,
je confirme ce que jim vient d’écrire, j'ai aussi une carte mère Asus, j'ai le même problème la solution est de revenir grâce a une image système mais les mise a jour me font retourner à la case départ
remarque le problème est intervenu après les dernières mise a jour (Update) de Windows 7
A+
merci
Messages postés
14747
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
11 avril 2019
1946
0
Merci
Bonsoir,

Tu as probablement quelque chose de brancher sur ton PC... qui est pris pour "an other boot device" comme une clé ou un disque USB, ou un CD dans le lecteur ou une carte d'appareil photo... ou un téléphone..

Inspecte bien le pourtour de ton PC... action et redémarre..
> alex1311 -
Re finalement en y remmettant en anglais j ai fini par trouver! Je te remercie vraiment
bat2408
Messages postés
335
Date d'inscription
samedi 21 janvier 2012
Statut
Membre
Dernière intervention
16 décembre 2017
45 > marie9175 -
Merci pour cette solution, je viens de porter mon pc chez un réparateur et je vais donc aller le rechercher, ce qui m'évitera des frais bien inutiles!
Encore merci, depuis tout fonctionne normalement chez vous?
> marie9175 -
Ah oui la je dois te dire un grand merciiiiiiiiiiiiiii aussi pour ce genereux partage d'information.
effectivement sans toi je n'y serait jamais arrivé.
Merciiiiiiii sa fais 3h que je panique et que je cherche partout une solution !
La solution encore plus simple est d'aller dans l'option secure boot du PC et sélectionner clear uefi keys
Messages postés
14747
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
11 avril 2019
1946
0
Merci
Re es-tu certaine que c'était une vrai mise à jour..??

Quelle est ta version de windows..?? Est-ce celle d'origine..??
oui, je pense que c'était une mise à jour.
Je suis sur windows 7 et c'est la version d'origine.
> marie9175 -
Mille fois merci Marie, tu as eu un excellent sang froid pour prendre le temps de chercher la solution sans péter un câble et surtout la générosité de la publier, heureusement que tu es là!

Tu l'auras compris, j'ai eu exactement le même problème juste après le reboot suite à la mise à jour Windows 7 64 bit OEM sur mon PC Asus et ta solution a permis à Windows de démarrer

J'espère que ce bug sera corrigé pour les prochaines mises à jour Windows! Ce genre de blagues sont mauvaises pour mon coeur!
Messages postés
14747
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
11 avril 2019
1946
0
Merci
Hé oui, je comprends bien.

Loin de mois l'idée de la remise en cause... je n'ai fait que des suppositions..

-- Mais il y a une raison puisque ça fonctionnait avant...Ajoutons que les versions de windows OEM sont liées par microsoft à respecter leurs engagements... via la signature... De ce fait, sur certains constructeurs, on ne peut même pas installer Linux (gratuit) sans devoir payer la redevance à Microsoft...!!!

-- donc quelque chose...? de nouveau, ne respecte pas la signature... un nouveau programme, un drivers graphic, une clé USB, une web cam, les pilotes d'une imprimante... D'un drone... que sais-je...

-- Je sais que changer de disque dur est une cause suffisante avec le changement d'UUID. certaine sauvegarde... restorée également, les installations en Double Boot... bref tout ce qui touche l'intégrité du paysage de windows...

Enfin Bref.. j'ai du mal à comprendre que l'on fonctionne encore avec des OS comme ça et que ces manip soit admises.
Bonjour Jeannets, je comprends que tu sois étonnée par le pb que j'ai rencontré...moi aussi, je le suis toujours!!!
Dans mon cas, il s'agit d'un ordinateur que j'ai acheté il y a 2 ans à un magasin de matériel informatique, Allen Computers, qui l'a assemblé en fonction de mes besoins (pour le travail de la photo et video). Donc le pb ne vient pas d'un windows craqué, mais peut-être de la façon dont il a été installé au départ...
Je n'ai ensuite rien rajouté comme disque dur, etc... sur mon ordinateur. J'utilise une imprimante canon et une tablette graphique wacom. Ce sont des périphériques que j'utilise depuis longtemps déjà. Mon pb est apparu suite à l'installation de la dernière mise à jour windows 7. J'ai dit ok pour le redémarrage; puis à la fin de la journée j'ai éteint l'ordinateur; et impossible de le rallumer le lendemain.
Apparemment, ce problème arrive depuis plusieurs jours à des personnes qui ont un Asus, ce qui est mon cas... Encore merci à toi et à Jim de cet échange concernant ce pb... ça soulève des questions!! Bonne continuation!
Messages postés
14747
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
11 avril 2019
1946
0
Merci
Merci de ta réponse,

La société Allen Computers a fermé boutique depuis, à ce que j'ai lu.

J'aurais aimer savoir quel est le type de cet Asus.. écrit sur la plaque d'identité du PC...

J'ai un ami qui s'est vu bloquer son windows au bout d'un an, car il n'était "pas authentique" affiché en plein écran sur fond noir... et c'était faux.
quelqu'un de sa famille avait utilisé sa clé pour une install sur un autre PC; et ce n'était pas le seul... les autres sont restés authentiques et c'est lui qui est devenu le vilain petit canard...tout en ne faisant rien...Etrange..

Les mises à jours de windows, je m'en méfie beaucoup... je les laissent faire durant trois mois, et ensuite je les interdit carrément..

voilà..
Messages postés
9
Date d'inscription
jeudi 14 avril 2016
Statut
Membre
Dernière intervention
14 avril 2016
0
Merci
Bonjour marie9175,
J'ai eu le même problème que toi et grâce à tes explications très claires j'ai réussi à faire démarrer mon PC donc je te remercie énormément ! :)

As-tu fait quelque chose suite à ce problème? Supprimer une mise à jour? empêcher les mises à jour? ..
Bonjour Gab9175 je suis heureuse que tu aies réussi à redémarrer ton pc et que mes explications t'aient servi; ensuite, je n'ai rien fait de particulier; je me dis que c'est sans doute mieux de ne pas désactiver les mises à jours windows... ceci dit, je t'avoue que je n'y connais rien en ordinateurs...! en tout cas, ça marche comme ça! ouf!! Bonne continuation pour tout!!
Bonjour,

Je rencontre le même problème avec le PC de ma maman... Il y a eu des mises à jour et depuis, il met ce message d'erreur au démarrage.
J'ai vu que vous aviez trouvé la solution, pouvez-vous la retranscrire ? je ne la trouve plus dans la discussion.

Merci par avance.

Bonne journée.
Elodie
0
Merci
Pour tous ceux qui se posent la question sur pourquoi le problème est survenu, j'ai constaté que dans de nombreux cas l'uefi était passé en français je me demande si une MAJ Windows ne changerait pas l'uefi . Il suffit de "clear" les clés uefi dans le bios pour faire redémarrer le PC sans problème .

Et non ça n'a rien à voir avec le fait que le Windows soit officiel ou pas.
Messages postés
14747
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
11 avril 2019
1946
0
Merci
Il y a quand même beaucoup de mystère là dessus... Si quelqu'un sait comment ça marche ce truc dans les détails et ses vices... Pourquoi ce n'est pas expliqué clairement, une bonne fois pour toutes..

Je ne vois pas bien l'utilité de ce system UEFI sur des PC portables ou il serait démesuré d'avoir des disques de plus de 4 To...
Messages postés
145
Date d'inscription
mardi 6 janvier 2015
Statut
Membre
Dernière intervention
25 février 2018
7
0
Merci
bonsoir marie, alors pour ton problème y'a peu être une solution

entre dans le bios, et appuie sur la touche Fx (5 ou 6 ou .....) pour faire le bios comme avant (une restauration valeur par défaut) et communique moi les résultats

bonne chance !
Messages postés
1
Date d'inscription
jeudi 18 août 2016
Statut
Membre
Dernière intervention
18 août 2016
0
Merci
Je confirme que c'est bien des mises à jour de Windows Seven qui modifient le BIOS. Dans mon cas il s'agissait d'une carte mère ASUS H170-PRO équipée d'un M2 Samsung 950Pro. La modification apportée dans le bios se situe dans Boot\SECURE BOOT et la valeur modifiée est: OTHER OS remplacé par WINDOWS UEFI MODE. Il suffit donc de remettre OTHER OS et Seven redémarre normalement.