Menu

Comparer deux colonnes dans excel et ajout [Résolu/Fermé]

rman13 35 Messages postés jeudi 3 mars 2016Date d'inscription 10 avril 2018 Dernière intervention - 9 mars 2016 à 13:01 - Dernière réponse : rman13 35 Messages postés jeudi 3 mars 2016Date d'inscription 10 avril 2018 Dernière intervention
- 25 nov. 2016 à 12:18
bonjour!
J'ai deux colonnes de noms dans excel (colonne A: 1246 noms) et (colonne B: 2134 noms). je veux comparer les deux colonnes et puis ajouter dans la colonne 1 les noms qui se trouvent dans la colonne 2 et qui manque dans la colonne 1.


Merci
MIH
Afficher la suite 

2 réponses

Gyrus 3341 Messages postés samedi 20 juillet 2013Date d'inscription 9 décembre 2016 Dernière intervention - 9 mars 2016 à 13:24
0
Utile
1
Bonjour,

Tu appliques une mise en forme conditionnelle sur B2:B2134 avec la formule :
=NB.SI($A$2:$A$1246;$B2)=0
Ainsi, tu marques les cellules de la colonne B qui sont absentes de la colonne A.
Puis tu effectues un filtrage sur couleur dans la colonne B et un copier-coller.

A+
rman13 35 Messages postés jeudi 3 mars 2016Date d'inscription 10 avril 2018 Dernière intervention - 25 nov. 2016 à 12:18
parfait!!!!! :-) :-) :-)