Menu

Problème installation windows 7 64bits sur hdd ou ssd [Résolu/Fermé]

Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
- - Dernière réponse : arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
- 19 févr. 2016 à 07:54
Bonjour,

Bonjour j'ai un soucis avec mon pc je ne sais plus installer de Windows sur un hdd ou ssd j'ai une erreur 0x8004245f savez vous ce quel veut dire et pourquoi ?

Configuration
Carte mère Asus maximus VII ranger
24Go de ram
Prossesseur Intel i5

Afficher la suite 

6 réponses

Messages postés
1384
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
8 juin 2019
118
0
Merci
Bonjour,

A quel moment as-tu cette erreur ?
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Lors de la création d'une nouvelle partition sur le disque
Messages postés
1384
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
8 juin 2019
118
0
Merci
Le CD ou la clé USB sont peut-être endommagés ce qui fait que Windows n'arrive pas à partitionner.
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Ok donc je vais tester se soir avec un autre windows alors
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Donc j'ai fait un nouveau boit windows en usb mais maintenant lors de l'installation il me dit qu' il me manque un cd/dvd pilote et de le charger via le bouton "parcourir" je n'arrive même plus à la création de partition et bien je n'ai jamais eu le cd qu'il me demande
Messages postés
1384
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
8 juin 2019
118
0
Merci
Oui, le PC demande le pilote de la clé USB. Essaie de brancher la clé sur une entrée USB non bleue.
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Je vais essayer mais il me semble que j'ai de fait
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Non ce ne marche pas il me demande aussi le pilote du périphérique
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Par contre c'est une cle usb 3.0 et pas 2.0 cela est peut être la cause ?
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Avec perceverance j'arrive à installer win7 sur port usb 2.0 avec une clé 2.0 mais il est extrêmement long et il bloque à la fin de l'installation il est rester comme ça toute la nuit :'( help!!!
Messages postés
1384
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
8 juin 2019
118
0
Merci
Arfff, on dirait qu'il y a un problème matériel, c'est pas normal que l'installation dure aussi longtemps. Est-ce que l'installation est arrivée à son terme ? Il y a peut-être un soucis avec le disque dur...
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Non il a reboot normalement pendant l'installation et après il est rester figé toute la nuit (environ 7h) sur finalisation de Windows (le dernier point)
Je pense pas que c le disque car j'ai un autre ssd Samsung de 500Go tout neuf mais cela fait pareil ...
Messages postés
1384
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
8 juin 2019
118
0
Merci
En tout cas, le problème se situe au niveau du matériel. Je commencerai pas vérifier la ram. Soit tu les testes 1 par 1 soit à l'aide de Memtest86+ (2 passes suffisent).
http://www.commentcamarche.net/faq/899-memtest-tester-ses-barrettes-de-ram
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Oui mais je fais sans windows d'installer ? 24Go ram dont 2 barrette qui ont 2 mois et les 2 autre - de 1 an
Messages postés
1384
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
8 juin 2019
118
0
Merci
Mais Windows est-il installé définitivement ? démarre-t'il ?

Je sais pour les ram mais c'est ce que l'on vérifie en premier. Cela peut venir aussi bien d'une ram que du slot qui accueille la ram, donc il faut intervertir aussi à ce niveau là. Sinon, utilise memtest86+.
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Ok autant pour moi j'avais pas vu pour memtest86+
Non non windows n'est pas installer j'ai testé de démarrer depuis le ssd et non ça marche pas donc windows n'est pas installer ou pas completement
arsenik59fr
Messages postés
115
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
27 avril 2019
-
Bon je pense avoir régler le problème j'ai refait une installation de win7 x64 elle a durée presque tout la nuit, j'ai chercher un peu sur les forum en même temps et j'ai trouver le problème viens d'un disk dur extrême WD m'y book 500Go qui figé l'installation à partir du moment où je l'ai débranché tout à était plus simple et rapide et windows démarre :)