Code 43 carte graphique win7 [Fermé]

Signaler
Messages postés
10
Date d'inscription
jeudi 21 janvier 2016
Statut
Membre
Dernière intervention
8 septembre 2016
-
tribun
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019
-
Salut a tous

j'ai récemment installer diablo3 j ai pu y jouer environ 2h et puis d'un coup freez de l image pendant 2 a 3sec puis un écran noir pendant 10sec et la redémarrage...

Je précise que j'ai pu faire tourner des jeux bien plus puissant que diablo3 sans aucun problème..

Bref depuis le redémarrage j ai des petits trait vert [ artefact je crois..] au moment de l affichage de la carte mère c est a dire les 1er seconde au moment du démarrage de l ordi et la fameuse "erreur 43" quand je vais voir dans mon gestionnaire de périphérique !!
Il détecte ma carte graphique gtx580 mais refuse de l utiliser a cause de l erreur 43

Du coup j'ai essayé beaucoup de chose voici la liste de mes essais :

-réinstaller les pilotes de la carte graphique
-prendre des vieux pilotes [2012]
-tout supprimer via "ccleaner" en mode sans échec et réinstaller les pilotes..
-démonter ma carte graphique la souffler et remettre bien les branchement
-Mettre a jour [Flasher] mon BIOS

Mais rien a fonctionné ! toujours cette erreur 43 du coup j ai une résolution de 800x600 [pathétique] vu que je tourne avec la carte graphique intégré a la carte mère...

Je fini par penser que ma carte graphique est morte mais ça me parait BIZARRE parce que je n'ai pas de port VGA sur ma carte mère
Je suis donc obligé de brancher mon écran sur ma carte graphique qui arrive quand même a afficher du 800x600 qui est envoyer par ma carte mère du coup je me dis quelle n'est pas forcement [morte/griller] vu quelle arrive encore a transférer des infos..

Voila si vous avez des propositions je suis preneur j'avais payer ma carte graphique 520euro a l 'époque donc les boules... et je ne pense pas que se soit du a mon alim [alim600W] car j ai très bien pu utiliser mon pc pendant 5ans sans avoir le moindre problème a moins que mon alim envoi moins d'énergie a cause de son age mais je ne suis pas sur que ce soit possible..

Et j'ai aussi vu une technique qui consiste a mettre ça carte graphique au FOUR
[[ oui oui j ai bien dit au FOUR ]] pendant 3min a 200°... ça ma parut être des conneries mais il s'avère que c est vrai...

si quelqu'un a déjà fait le test j'aimerai avoir des avis

Merci d'avance a tout le monde pour vos réponse

Best regards

2 réponses

Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019
9 539
Bonjour.
Va dans le Gestionnaire des périphérique et vois si ta carte est reconnue,
ou si tu as VGA Standard.
Messages postés
10
Date d'inscription
jeudi 21 janvier 2016
Statut
Membre
Dernière intervention
8 septembre 2016

Oui elle est reconnue dans le gestionnaire (comme je l'ai indiqué dans la présentation de mon problème..) et de toute manière je ne peux pas avoir le mode VGA Standard puisque je n'ai pas de prise VGA sur ma carte mère..

En revanche j'ai depuis redémarrer et il est maintenant impossible d accéder a Windows l ecran freez au chargement de windows et je ne vois jamais arriver ma page d acceuil ou je tape ensuite mon mdp pour ouvrir ma session..

par contre je peux entendre le son du lancement car quand je tape mon mdp (a l aveugle ) j arrive a ouvrir ma session et j entend meme le bruit de skype quand il démarre mais mon image ELLE, reste au chargement de windows... et la rien a faire j ai tout test bios le f8 en mode sans échec et Cie ca bloque toujours a l ecran de chargement..

.je crois que je vais essayer le four a 200°
tribun
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019
9 539
Il se peut que ta carte graphique soit endommagée.
Quelle est ma marque de ta carte mère ? si c'est une tour comme pc.
douguynator
Messages postés
10
Date d'inscription
jeudi 21 janvier 2016
Statut
Membre
Dernière intervention
8 septembre 2016
> tribun
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019

la carte mère est un asus sabertooth x58 et ma carte graphique un gtx580 gainware phantom 3 et je suis sur une tour que j ai monté moi même il y a 5ans environ.. j ai une alim 600W un CPU intel i7 ce quil y a c est que ma config fonctionne tres bien depuis 5ans c est pour ca que ce n est pas un problème de compatibilité vu que pendant 5 ans j ai jamais eu un problème..je pense aussi comme toi que ma carte G est endommagée
Merci tribun pour tes réponses
tribun
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019
9 539
Le code erreur 43 de la carte graphique vient du mauvais pilote de ta carte graphique.
Chercher le bon pilote ou revenir a une ancienne version du pilote dans le Gestionnaire des périphériques.
douguynator
Messages postés
10
Date d'inscription
jeudi 21 janvier 2016
Statut
Membre
Dernière intervention
8 septembre 2016
> tribun
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019

Le code 43 pour être plus précis est que la carte graphique n'arrive pas a communiquer avec la carte mère et comme tu l as dit dans 80% des cas c'est lié au pilote mais pas toujours... Cependant niveau pilote j'ai tout test rien y fait je suis revenu a mes ancien pilote j ai pris des vieux pilote beta de 2012 j ai du en test une bonne 20aine... je suis sur que les pilote peuvent rien y faire... et d ailleurs mon problème est survenu suite a un écran noir et PAS A CAUSE d'une mise a jour... et les pilote que j avais on très bien marché pendant 3/4 mois pourquoi du jour au lendemain il serait devenu incompatible ? c'est impossible.. et pourquoi quand je réinstalle les même ca ne marche pas...? non sérieusement ca vient pas des pilotes..C'est pour ca que tout me laisse a croire que c'est réellement ma carte graphique qui est morte... Merci encore pour ta réponse..
tribun
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019
9 539
Pour être certain, il faudrait que essaie ta carte graphique sur un autre pc installer le pilote et voir si elle marche.
(j'ai des petits traits vert) la carte peut en effet être endommagée.