Ecran noir, pas de boot ni de BIOS sur Asus R700VJ [Résolu/Fermé]

Messages postés
3
Date d'inscription
lundi 11 janvier 2016
Statut
Membre
Dernière intervention
16 janvier 2016
-
Bonjour,

suite à un changement de disque dur sur mon Asus R700VJ-TY045h (de fin 2012) et réinstallation de windows 10, mon pc ne démarre plus : le ventilateur du cpu tourne, le voyant du disque dur s'allume 2 secondes puis s'éteint, et éventuellement, j'arrive parfois à avoir accès au Bios au bout d'une dizaine de minutes.

Mon ancien disque dur montrant des signes de fin de vie (freezes, erreurs dans les journaux d'évenement et message d'alerte dans CrystalDiskInfo), j'ai décidé de le changer pour un SSD Samsung EVO 850 250Go. J'ai réinstallé windows 10 à l'aide d'une clé USB]bootable (créé avec rufus) en mode UEFI. L'installation s'est déroulée correctement, j'ai ensuite lancé windows update pour installer toutes les mises à jours.

Pendant un jour mon PC fonctionnait normalement (veille, redémarrage, extinction), jusqu'à une sortie de veille ou j'ai eu un écran bleu avec : "acpi_bios_error". Il a tenté de redémarrer en boucle en exécutant un "Windows repair tool" mais sans succès, toujours la même erreur.

Depuis, impossible de rebooter correctement, et même d'accéder au bios, sauf quelques fois aléatoirement, mais toujours au bout de 10 ou 15 minutes.

J'ai enlevé la pile du CMOS pour réinitialiser les paramètres du Bios, mais ça n'a pas résolu le problème (toujours le "acpi_bios_error" la première fois, puis impossible de booter de nouveau)

J'ai essayé de démarrer sans le disque dur, mais sans succès non plus.

J'avoue être à cours d'idées, auriez-vous des pistes concernant le "acpi_bios_error" ou sur un quelconque moyen de résoudre mon problème ?
Afficher la suite 

2 réponses

Messages postés
883
Date d'inscription
mercredi 6 janvier 2016
Statut
Membre
Dernière intervention
31 mars 2018
75
0
Merci
Essaie de réparer ton BIOS, je pense que le cadet de tes soucis est ce BIOS.
Pour cela tu as juste à aller sur le site du constructeur de carte mère et télécharger la version la plus récente.
dlcdnet.asus.com/pub/ASUS/nb/K45A/K45VMAS234.zip
Regarde aussi ce forum avant toutes opération frauduleuse :
http://ccm.net/forum/affich-800308-acpi-bios-error
http://answers.microsoft.com/fr-fr/windows/forum/windows8_1-update/acpi-bios-error-apr%C3%A8s-mise-%C3%A0-jour/04c26b3a-74f0-4308-9484-def127a88888
http://answers.microsoft.com/en-us/windows/forum/windows8_1-windows_install/windows-81-upgrade-from-80-on-samsung-series-9/1368e2d9-ac7f-4e88-b641-f6c1ceef875c
Cordialement
Fenrir31
Messages postés
3
Date d'inscription
lundi 11 janvier 2016
Statut
Membre
Dernière intervention
16 janvier 2016
-
Merci pour ta réponse,
pour le moment, je n'ai pas réussi à accéder de nouveau au bios, ce qui m'empêche d'essayer le flash.
Si je ne trouve pas de solution, je l’emmènerai chez un réparateur.
Messages postés
3
Date d'inscription
lundi 11 janvier 2016
Statut
Membre
Dernière intervention
16 janvier 2016
0
Merci
Après passage chez un réparateur, le problème vient du chipset graphique qui se serait dessoudé. Ils ont tenté de faire la réparation (avec 50% de chances de succès), mais ça n'a pas fonctionné. Le changement de Carte mère étant trop cher, voir impossible étant donné que les pièces ne sont plus fabriquées, je vais en acheter un autre.

Le problème n'était donc pas lié à mon changement de disque dur, mais mon PC est donc HS.