Disc dur WD Elements non reconnu MAC [Résolu/Fermé]

Signaler
-
Kapriski
Messages postés
1
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
20 novembre 2016
-
Bonjour,

Je viens d'acheter un disc dur 2T de la marque WD Element. Après l'avoir formaté pour qu'il puisse aller sur Mac, j'ai fait une longue sauvegarde, le disc dur fonctionnait. Mais depuis, j'essaye de le rebrancher sur mon Mac, la diode clignotte mais le disc dure n'apparait nulle part...
Est ce qu'il y a un endroit ou je peux aller le chercher ? Ou est ce que ça signifie qu'il ne marche plus (alors que je l'ai depuis 2semaines environ) ?
Il y a t-il une solution pour récupérer le contenu sans tout perdre ?

Merci pour vos précieux conseils,
Fleur


2 réponses

Messages postés
4278
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
466
Meilleurs vœux pour cette nouvelle année, Fleur :)

Je te suggère d'explorer ensemble quelques pistes possibles :)

Mettons les mains dans le cambouis :

1/ La connectique : si tu passes par un concentrateur n'hésite pas à connecter le DD directement à un port USB de ton MAC (à l'arrière de l'ordinateur serait préférable). Pense à essayer un autre cordon USB compatible ou d'autres ports USB aussi.

Par ailleurs, la sauvegarde que tu as faite, s'agit-il d'une sauvegarde Time Machine ? Pourrais-tu préciser la procédure que tu as appliqué, stp :)

2/ Quels sont les informations que l'Utilitaire de disques indique pour ce qui est de ce DD (format etc.) (une capture d'écran ici serait la bienvenue :) )

3/ Contrôler Informations système du MAC : cette rubrique indique si le DD externe est détecté physiquement par le MAC. Le cheminement à effectuer pour y arriver est : Pomme (dans le coin supérieur gauche) > A propos de > Plus d'infos > Informations système > USB (à gauche au-dessous de la catégorie Matériel). Si le DDE n'y apparaît pas n'hésite pas à le connecter à un autre MAC pour savoir d'où vient le souci.

Ton message me fait savoir que le DDE a été bien reconnu par ton MAC. Si tu as plusieurs DD externes branchés à l'ordi n'hésite pas à faire un test en les déconnectant (en utilisant l'option Éjecter avant de le débrancher) et en reconnectant uniquement le DD récalcitrant :)

Ton DD se comporte comment, une fois branché sur un autre MAC ? Quels est le format que tu as attribué à ce DD ?

Je surveillerais ce sujet … n'hésite pas à me faire savoir la suite, stp :)
A+

Merci beaucoup beaucoup pour toutes ces solutions très utiles !
Sannin_WD
Messages postés
4278
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
466
;-) Si tu reviens vers le sujet tu pourrais me dire où en es-tu :) A+ et bon vendredi!
Kapriski
Messages postés
1
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
20 novembre 2016

Salut!
J'ai le même souci. Le même DD était reconnu hier soir et plus aujourd'hui. Je l'ai débranché pendant l'allumage de l'ordinateur (((
Aujourd'hui il apparaît dans "Infomations système", mais pas dans le finder.
Il est configuré ExFat
Une idée pour m'aider ?
A+
Messages postés
29
Date d'inscription
vendredi 8 janvier 2016
Statut
Membre
Dernière intervention
8 janvier 2016

Bonjour, avez vous des données importantes sur votre disque dur ?