Le pavé numérique de mon Asus ne fonctionne pas [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
lundi 28 décembre 2015
Statut
Membre
Dernière intervention
20 janvier 2016
-
glg29
Messages postés
27010
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 janvier 2020
-
Bonjour/Bonsoir à tous,

Voilà, j'ai un problème avec mon pc Asus (qui a windows 10) que j'ai reçu à Noël : je n'arrive pas à verrouiller le pavé numérique, j'ai beau appuyer sur la touche "num Ik" qui se trouve en haut à gauche de celui-ci je ne peux pas l'utiliser, ça m'embête car avant il marchait très bien, mais j'ai du appuyer sur une mauvaise touche à un moment et je se sais pas comment régler ce problème.

Merci d'avance pour vos réponses ;)

1 réponse

Messages postés
27010
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 janvier 2020
2 351
Bonjour,
Lorsque vous utilisez les touches 2, 4, 6, 8 du pavé numérique, est-ce que l'index de la souris se déplace ?
Cdlt.
22
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 83299 internautes nous ont dit merci ce mois-ci

Onireas
Messages postés
9
Date d'inscription
lundi 28 décembre 2015
Statut
Membre
Dernière intervention
20 janvier 2016

non, il n'y a que la touche 5 qui réagit et elle affiche la petite fenêtre qui s'affiche normalement quand on fait un clic droit
glg29
Messages postés
27010
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 janvier 2020
2 351 > Onireas
Messages postés
9
Date d'inscription
lundi 28 décembre 2015
Statut
Membre
Dernière intervention
20 janvier 2016

Cliquez sur la Loupe dans la barre des tâches, en bas à gauche de l'écran, tapez Options d'ergonomie dans la recherche, cliquez sur Paramètres de la souris d'options d'ergonomie dans la fenêtre suivante, sous Touches souris, est-ce que le pavé numérique est désactivé ?
Onireas
Messages postés
9
Date d'inscription
lundi 28 décembre 2015
Statut
Membre
Dernière intervention
20 janvier 2016
> glg29
Messages postés
27010
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 janvier 2020

ça y est ! J'ai réglé le problème, ça venait bien de la souris. J'avais activé la fonction "faire bouger la souris avec le pavé numérique" mais maintenant c'est réglé
Merci beaucoup de votre réponse :)
glg29
Messages postés
27010
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 janvier 2020
2 351 > Onireas
Messages postés
9
Date d'inscription
lundi 28 décembre 2015
Statut
Membre
Dernière intervention
20 janvier 2016

De rien, bonne continuation et bonne fête de fin d'année.
Cordialement.