Plus de clavier et souri [Résolu/Fermé]

Signaler
Messages postés
23
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
21 décembre 2015
-
 Utilisateur anonyme -
Bonjour je viens vers vous car j'ai récemment formater mon PC portable Asus EeeBook X205TA et réinstallé windows 10 dessus.
Pour faire ceci j'ai utilisé le logiciel MediaCreationTool pris sur le site de microsoft que j'ai lancé à partir du clé USB.
Une fois à l’étape des partition j'ai formater la partition 1 il me semble de quelque MO pensant que c'etait windows ainsi que la partition principale de 28Go où j'ai réinstallé windows.
Lorsque j'ai cliqué sur suivant j'ai eu un message me disant que les partitions n’étaient pas dans l'ordres recommandés mais ne trouvant rien sur internet j'ai validé quand même ..
L’installation a continué sans problème et s'est terminé correctement il me semble.
Cependant je dois maintenant me connecter a un réseau en wifi pour configurer l'ordi mais le pad ne marche plus et le clavier aussi .. Je pense avoir supprimé les pilotes mais je ne sais pas comment faire pour les réinstaller ..

J'ai essayer d'installer celui du pad en le téléchargeant sur le site d'Asus et en le mettant seul dans une clé USB espérant que le setup.exe lance l'installation direct au démarrage sans succès..

J'ai également essayé de brancher un clavier et une souri.

Merci d'avance pour votre aide.

3 réponses

Messages postés
23
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
21 décembre 2015
2
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79276 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme
C'est aberrant. Asus ne devrait pas empêcher le fonctionnement du clavier et du touchpad avec des pilotes génériques.

Cordialement,
KaKi87.

Bonjour,

Tout d'abord vous feriez mieux de réinstaller Windows 10 en formatant la totalité du disque dur (sauf la partition DATA s'il y en a une et que vous vous en serviez et qu'il y a des données perso dessus).

Ensuite, vous créez une partition de 60 Go (61 440 Mo) minimum et Windows va automatiquement créer la partition Windows, la partition de démarrage et tout...

Une fois l'installation de Windows terminée, votre clavier et votre souris devraient fonctionner correctement, ce genre de matériel utilisant des pilotes génériques.

Cordialement,
KaKi87.
Joris06220
Messages postés
23
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
21 décembre 2015
2
Merci pour votre aide et votre rapidité.
J'ai redémarré l'ordinateur avec la souri branché et je suis tombé sur le menu de dépannage.
J'ai fait une restauration et le pc installe windows a nouveau.
Si ça ne fonctionne pas je ferais ce que vous m'avez conseillé.
Encore merci
Messages postés
23
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
21 décembre 2015
2
bon l'ordi marche niquel, windows s'est bien installé cependant le clavier et le pad ne marche pas.
Avant que je touche au partition y avait pas de soucis.
Utilisateur anonyme
Les partitions sont-elles normales, cette fois-ci ?
A partir de quand est-ce que le clavier ne fonctionne plus ?
Cherchez un clavier et une souris qui fonctionnent à 100% et testez-les sur votre PC.
Testez tous les ports USB.
Si ça ne fonctionne pas, alors ceux-ci sont défaillants et il faudra contacter le SAV.
Joris06220
Messages postés
23
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
21 décembre 2015
2
Je n'ai pas touché les partitions vu que windows s'est correctement installé.
Le clavier et le pad ne fonctionnaient pas lorsque j'avais lancé MediaCreationTool depuis la clé USB, j'avais à ce moment là branché une souri depuis un port USB.
Il s'agit un PC portable, les claviers et souris en USB marchent parfaitement mais plus le clavier intégré et le pad..
Je crois qu'ils fonctionnent quand même dans le BIOS.
Ça doit venir des pilotes mais je n'arrive pas a en trouvé pour ce PC n'y a supprimer ceux de base je ne les trouve pas ..
Utilisateur anonyme > Joris06220
Messages postés
23
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
21 décembre 2015

Voici les drivers du pad : http://dlcdnet.asus.com/pub/ASUS/EeeBook/Drivers/SmartGesture/SmartGesture_X205TA_Win81_32_VER2219.zip

Pour ce qui est du clavier, vous pouvez extraire les pilotes depuis Windows 7 qui fonctionne en utilisant le tuto dont le lien se trouve ci-dessous.
http://www.otium-france.net/2011/10/07/tutorial-extraire-et-restaurer-des-pilotes-sous-windows/

Une fois ceci fait, ne les perdez pas et mettez-les dans une clé USB.

Cordialement,
KaKi87.
Joris06220
Messages postés
23
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
21 décembre 2015
2 > Utilisateur anonyme
Pour le premier ça me dit que c'est correctement installé mais rien ne change rien même après avoir redémarrer ..
Pour double driver ça a également installé les pilotes mais toujours rien qui marche..
Je me suis rendu compte qui les hauts parleurs ne marchaient pas également, en essayant de les réparer j'ai un message qui dit qu'aucun problème n'est détecté mais quand je vais dans les propriétés aucun périphérique audio n'est installé.
Je pense que les hauts parleurs, le clavier et la pad sont déconnecté mais je ne sais pas comment les remettre.
Sur un autre forum quelqu'un a résolu se problème en retirant la batterie pendant 15sec mais ma batterie ne se retire pas sans démonter le pc et j'ai peur que ça ne serve à rien à part me retirer la garantie ...
Si non je dois peut être les installer comme pour les cartes graphiques ?

Merci pour votre aide.
Joris06220
Messages postés
23
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
21 décembre 2015
2 > Joris06220
Messages postés
23
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
21 décembre 2015

Je suis allé voir dans C:\Windows\System\MOUSE.DRV et C:\Windows\System\KEYBOARD.DRV les pilotes sont là ça ne vient peut etre pas de windows (10)