Affichage sur plusieurs cellules à partir liste déroulante [Résolu/Fermé]

Messages postés
159
Date d'inscription
mercredi 26 janvier 2011
Statut
Membre
Dernière intervention
31 août 2019
- - Dernière réponse : delta70
Messages postés
159
Date d'inscription
mercredi 26 janvier 2011
Statut
Membre
Dernière intervention
31 août 2019
- 16 déc. 2015 à 20:07
Bonsoir,
Je souhaite afficher les trois noms des profs de la classe correspondante dans les cellules bleues à partir d'un choix dans une liste déroulante (sur A2)
Par avance merci du temps que vous prendrez afin de m'aider.
Cordialement.
http://www.cjoint.com/c/ELqsObpPrZj
Afficher la suite 

3 réponses

Messages postés
9118
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
22 septembre 2019
1627
0
Merci
Bonjour

Un exemple
http://www.cjoint.com/c/ELqs7NLp31H

Cdlmnt
Messages postés
24401
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 septembre 2019
4769
0
Merci
Bonjour

la formule en A13:

=SIERREUR(RECHERCHEH(A2;H7:J11;3;0);"")

en C13

=SIERREUR(RECHERCHEH(A2;H7:J11;>4;0);"")

en F13

=SIERREUR(RECHERCHEH(A2;H7:J11;5;0);"")


crdlmnt
Messages postés
159
Date d'inscription
mercredi 26 janvier 2011
Statut
Membre
Dernière intervention
31 août 2019
0
Merci
Impressionnant...

Un grand merci à Toi ccm81 et grand merci à tous ceux qui participent, en fonction de leurs connaissances à ce forum.
merci