Lenteur des navigateurs sur OS X 10.5.8 [Fermé]

Signaler
Messages postés
223
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
5 mars 2020
-
Messages postés
223
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
5 mars 2020
-
Bonjour,
Je demande information pour pouvoir aider une de mes amies qui possède un MAC OS X 10.5.8 dont Leopard – Processeur : powerpc qui fonctionne maintenant au ralenti.

1. PISTE 1 : BESOIN DE NETTOYAGE?. J’avais prévu pouvoir utiliser Malwarebyte qui est une reference sur la matière sur les PC, je m’avais renseigné que il existe un Malwarebyte pour Mac. Mais je viens de découvrir qu’il n’est pas valable pour un MAC si « vieux » que celui-ci
2. QUESTION 1 : pouvez vous SVP me recommander un Logiciel du « type Malwarebyte » applicable au Mac OS X 10.5.8 PowerPC
3. PISTE 2 : PROBLEME SUR LES NAVIGATEURS. En effet le lenteur est plus importante lorsqu’il s’agit de naviguer sur Internet. Tant sur Firefox (version 3.6.28) que sur Safari (version 4.0.2 je crois) s’affiche le message NAVIGATEUR OBSOLETE
4. J’avais cru comprendre que cette versions sont ou seraient LA DERNIERE VERSIONS POSSIBLES pour le système 10.5.8 mais je ne suis plus sur car j’ai trouvé sur Internet autres versions.
5. QUESTION 2 : Pouvez vous SVP me renseigner à ce sujet des VERSIONS concernant les navigateurs FIREFOX et SAFARI ?
6. QUESTION 3 : Dans le cas qu’il soit nécessaire DESINSTALLER LES NAVIGATEURS avant d’installer une autre version pouvez vous nous recommander SVP un LOGICIEL DE DESINSTALLATION ?
Merci d’avance pour une réponse et pour vos suggestions.
CORDIALEMENT




2 réponses

Messages postés
20401
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
5 avril 2020
4 501
Bonjour,

Un peu d'histoire: les Mac à processeur PowerPc ont disparu du catalogue Apple en 2006, soit une éternité dans le monde informatique. Il ne faut donc pas être surpris de lire que le navigateur utilisé soit obsolète.

Leopard 10.5.8 est la dernière version de Mac OS X supportant les processeurs PowerPC: donc de ce côté là, il n'y a rien à faire ! Ce qui implique également que la version 4 de Safari est aussi la dernière produite par Apple pour cette version système.

Concernant l'installation de nouvelles versions d'une application, pas besoin de désinstaller la précédente: l'installation de la nouvelle version va supprimer l'ancienne. Il faut juste être sur le compte administrateur du Mac. Si le Mac ne possède qu'un seul compte utilisateur, alors celui-ci est forcément de type administrateur.

Concernant les malwarebytes, il existe AdwareMedic sur Mac, mais il ne supporte que Mac OS X 10.7 et plus récent.

Mon conseil: si la personne possède toujours les CD/DVD d'installation de Mac OS X Leopard, alors tu peux commencer par faire une sauvegarde de ses données si elle n'en possède pas, puis réinstaller Leopard from scratch (c'est-à-dire avec reformatage du disque) puis installer une par une ses applications et récupérer dossier par dossier ses données.
Installer ou Ré-Installer Mac OS 10.5

Autre possibilité: acheter un Mac d'occasion plus récent à base de processeur Intel pour quelques centaines d'euros.

Ritchi
Messages postés
223
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
5 mars 2020
18
Un grand merci Ritchi pour votre réponse assez rapide et complète. Je vais mettre au courant de tout cela à mon amie et nous verrons ce qu'on va décider.

CORDIALEMENT ET MERCI ENCORE.