Finalisation installation w7 impossible [Fermé]

Messages postés
14
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
22 août 2018
- - Dernière réponse : vuli62
Messages postés
14
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
22 août 2018
- 12 déc. 2015 à 15:52
Bonjour,

J'ai monté mon pc, installé w7 sur clé usb, lancé l'instal de win 7 pro, ça se passe plutôt bien jusqu'au moment où il redémarre et demande de choisir un nom d'utilisateur/ d'ordinateur...

Le problème est que, ni ma souris ni mon clavier répondent alors qu'ils fonctionnent très bien quand je suis dans le bios.

J'ai tenté de débrancher la prise d'alimentation/rebrancher
Enlever/remettre la pile de la CM
Mettre les réglages par défaut dans le bios
Mettre l'auto clr cmos en mode auto et manuel à partir du bios

Tout ça ne fonctionne pas, je suis désespéré :(

Que faire ?

Afficher la suite 

4 réponses

Messages postés
14
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
22 août 2018
0
Merci
Par contre j'ai peut être fait une erreur...
J'ai mis la clé usb en priorité au boot du coup ça à relancer une install et je me retrouve avec deux 7 d'installer sur le ssd :S
Est qu'il est possible d'en virer un voir les deux ?
Je compte réinstaller un autre w7 sur ma clé et repartir de zéro, possible ?
Messages postés
83
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
15 septembre 2016
21
0
Merci
salut,tes pilotes sont ils a jours ? suivant ta version antérieure de "windows" ils ne le seront pas forcement cherche les pilotes de ton matériel sous "7" peux être que ton soucis est la !
crdl
vuli62
Messages postés
14
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
22 août 2018
-
C'est un nouveau pc que je viens de monter, win 7 trouvé par terre donc je ne sais pas si les pilotes sont à jour.
Et dans la boite du clavier, il est écrit qu'il n'y a pas de drivers à installer.
Messages postés
14699
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
18 novembre 2019
909
0
Merci
bonjour, essaie éventuellement le clavier virtuel
touches Windows et r et tape osk puis fait entrée
vuli62
Messages postés
14
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
22 août 2018
-
Je vais essayer ça ;)

Edit : J'ai essayé ça quand je dois saisir les noms mais rien ne se passe :/
Messages postés
14
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
22 août 2018
0
Merci
Quand j'ai le choix entre démarrer en MSE, MSE avec réseau ou démarrer normalement.
Je choisis démarrer normalement, le message "démarrage de windows" apparaît et dans la seconde qui suit la lumière de la souris et du clavier s'éteint et donc ils ne sont plus utilisables.