Imposible de réinstaller Asus Splendid Vidéo Technology [Résolu/Fermé]

Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
- - Dernière réponse : Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
- 11 déc. 2015 à 14:37
Bonjour,

J'ai un ordinateur portable Asus K751L (Windows 10) et j'ai malencontreusement désinstaller le logiciel Asus Splendid Vidéo Technology.

J'ai tenter le télécharger mais je n'ai trouver aucune version pour Windows 10

Il y a t'il à moyen de le réinstaller ? Car j'ai l'impression depuis la désinstallation que les couleurs de mon écran on légèrement changées.

Merci d'avance pour vos réponses :)
Afficher la suite 

2 réponses

Messages postés
4894
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
333
0
Merci
Bonjour

Vous étiez sous quel version ?
Prenez celui le plus récent chez votre fournisseur de votre version précédente
Si vous ne trouver pas de drivers pour windows 10 c'est normal mais les ancien drivers du windows 8 ou 8.1 sont compatible.
Bon courage
Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
-
Merci pour votre réponse.

Alors j'ai télécharger Asus Splendid Vidéo Technology de Windosw 8.1 Mais vers la fin de l'instalation, j'ai une fenêtre d'erreur qui s'ouvre et ce message:

"There is a problem with this Windows Installer package. A program required for this install to complete could not be run..."

Il me manque donc un logiciel pour l'installer si j'ai bien compris ?
beber67470
Messages postés
4894
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
333 > Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
-
Bonsoir

Il te manque bien un programme pour exécuter cette application.
Vous avez désinstaller par le panneau de configuration programme et fonctionnalité?
Vérifier dans le gestionnaire des tâches onglet démarrage désactiver si nécessaire et sous l'onglet détail s'il n'y a pas une fonction Asus qui empêche l'installation voir mettre fin de tâche à cette fonction asus clic droit fin de taches
Vérifier également une restauration à une date antérieur.
Bon courage
Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
-
Alors oui j'ai bien désinstaller des logiciels Asus qui m'avait paru inutiles suite quelques recherches.

Désolé mais je n'ai pas très bien compris la manip' que vous conseillez sur le gestionnaire de tâche. Pourriez-vous me la réexpliquer s'il vous plait ? :)
beber67470
Messages postés
4894
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
333 > Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
-
Re Bonsoir

Dans gestionnaire de tâche sous l'onglet démarrage vérifier s'il y a pas des fonction asus qui sont activer et inutile ainsi que sous l'onglet Détails arrêter tous les service lié a asus

Bon courage
Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
> beber67470
Messages postés
4894
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
-
Re bonsoir. Après vérification avec le gestionnaire de tâche, il n'y aucune fonction Asus activées présente au démarrage.

Il n'y a même aucune option Asus présente dans la liste.
Messages postés
43259
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
28 mai 2019
3068
Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
-
Salut ! Tout d'abord merci pour ta réponse :)

Mais sur lien que tu m'a donné, lorsque je veux sélectionner mon système d'exploitation, j'ai droit à un menu déroulant vide :/
tontonsebastien
Messages postés
2979
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
337 > Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
-
Salut
donne le modèle complet du pc stp!

K751LJ
K751LJC
K751LD
K751LK
cherche ici,sinon,y a tout ce qu'il faut!
http://www.asus.com/fr/search/results.aspx?SearchKey=K751L&SearchType=Support%20only%20Product&Category=SupportOnly_Notebook&IsSupport=True&Page=1

ça ira plus vite,sinon,on va tourner en rond la,sans référence!?
de toute façon,c'est pas Asus Splendid Vidéo Technology qui pose soucis!?

la prochaine fois ,demande avant de désinstaller?
j'ai un Asus,a part le package ATK et smart gesture,le reste des logiciels préinstallé ne sert pas a grand chose,c'est plus gadget qu'autre chose!?
Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
> tontonsebastien
Messages postés
2979
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
-
Ok, je vais essayer ça :)

Par contre, désolé de passé pour un imbécile, mais sur l’autocollant de l'ordinateur, c'est juste marqué "K751L" pas plus. Et quand je regarde les propriétés de mon ordi, cela me dit que c'est un modèle "X751LB" et ce modèle n'est pas répertorié sur le site.

Mais par à Asus Splendid VIdéo, c'est vraiment quand j'ai désinstallé ce logiciel que la luminosité de mon écran est devenus différente. C'est pour ça que j'aimerais le réinstaller, mais comme je le dit plus haut, cela me dit qu'il ma manque un fichier, mais laquelle ?

Merci de ta réponse et de ton aide en tous cas :)
tontonsebastien
Messages postés
2979
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
337 > Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
-
t'en fais pas ,y a rien d'imbécile la dedans,certains modèle ont des noms différent !?
fais une restauration système avant désinstallation de ces logiciels,ça ira plus vite!
tu tape
rstrui
dans "Exécuter" touche Windows+x ,ça te lance la restauration système,regarde les point que tu a?
clic sur "choisir un autre point de restauration" et en suite coche "afficher d'autres points de restauration" en espérant que la restauration était activé?
c'est un W10 d'origine ou une mise a jour?
Mateostark
Messages postés
18
Date d'inscription
dimanche 19 janvier 2014
Statut
Membre
Dernière intervention
18 octobre 2017
> tontonsebastien
Messages postés
2979
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
-
C'est bon, la restauration système m'a tous récupéré !

Merci beaucoup pour tous vos conseils !