Gps [Fermé]

Messages postés
1
Date d'inscription
lundi 30 novembre 2015
Statut
Membre
Dernière intervention
30 novembre 2015
- - Dernière réponse : squeak
Messages postés
1261
Date d'inscription
vendredi 18 janvier 2008
Statut
Membre
Dernière intervention
25 janvier 2016
- 1 déc. 2015 à 11:55
Bonjour, je suis le propriétaire d'un GPS de marque Mappy, type iti e418, sur mon PC j'ai installé Linux, la mise à jour est pour moi impossible à faire, j'aimerai trouver une solution, si quelqu'un pouvait me donner un coup de main, ce serai superbe...
Cordialement
Afficher la suite 

1 réponse

Messages postés
1261
Date d'inscription
vendredi 18 janvier 2008
Statut
Membre
Dernière intervention
25 janvier 2016
208
0
Merci
Bonjour,

La fiche produit sur le site du constructeur de votre GPS serait celle ci :
http://www.logicom-europe.co.uk/navigation/32-gps-mappy-iti-e-418-43-europe-light-lifetime-map.html
Un lien de téléchargement pour le driver est proposé en bas de page, mais c'est une archive qui contient un exe, du coup sous linux difficilement exploitable.

A noter en bas de page la possibilité de contacter le support technique. Vous pourriez y exposer votre cas.

Autres questions :
1 ) Quelle est votre distribution linux et sa version ?

2 ) Depuis la documentation et les forums de votre distribution + les références de votre produits avez vous des résultats de recherche exploitables ?

3 ) Savez vous utiliser Wine sous Linux pour utiliser le driver donné précédemment ?

4 ) Ou pourriez vous créer une machine virtuelle (via virtualbox sous par exemple) sous un OS windows pour utiliser le driver donné précédemment ?

5 ) Ou tout simplement n'avez vous personne dans votre entourage qui utilise windows et qui pourrait vous dépanner ?


Bonne continuation,