Carte Graphique problème [Fermé]

Signaler
Messages postés
9
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016
-
esteban0504
Messages postés
9
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016
-
Bonjour a tous,

Depuis 3 mois, mon ordinateur avait un problème, et je viens à peine de le réinstaller grâce au disque d'installation Windows 7.
Mon ordinateur est un MSI, monté entièrement.
Il me semble que tout fonctionne excepté ;



Ma carte graphique est une en9600gt silent htdi 512m/A de la marque Asus.
Ma carte mère est une MSI MS-7375

Le Coprocesseur je n'ai absolument aucune idée de ce que ça peut bien être, d'autant plus que il ne me semble pas que ça y était avant. (=Résolu = driver téléchargé)

Quand je veux faire la mise a jour du pilote de ma carte graphique , ça me dit qu'il est déjà installé, cependant, j'ai toujours des lignes verticals bleus quand le fond est noir, j'avais vu sur un forum que c'était dû a la carte graphique.


Si vous pouviez m'éclairer d'avantage, je vous en remercie.
Esteban.



3 réponses

Messages postés
2906
Date d'inscription
mardi 21 mai 2013
Statut
Contributeur
Dernière intervention
17 février 2018
834
Bonsoir,

1- Télécharge le pilote correspondant a ta version : ICI

2- Fait un clique droit sur la première Carte graphique puis désinstaller, coche la case supprimer le périphériques si elle apparaît, fait également la même chose pour celle du dessous

3- Le pilote de la carte graphique n'étant pas installer l'affichage pourras être standard, pas grave installe de nouveau le pilote téléchargé en phase 1.

Ensuite ça devra être bon pour celui ci, pour le coprocesseur, suis ceci et indique moi tes lignes de n° dans ta prochaine réponse.

Tuto : ICI


Cdlt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79750 internautes nous ont dit merci ce mois-ci

esteban0504
Messages postés
9
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016

Merci de ta réponse, tout ce que tu m'as dis, je l'ai fais antérieurement, MAIS, quand je regarde pourquoi ma carte graphique a un problème, ça m'affiche
"Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)"
Messages postés
9
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016

Maintenant , je ne sais pas d'où vient cela , cet écran bleu s'affiche en boucle en me demandant à chaque fois de redémarrer l'ordinateur en redémarrage système où normalement ...
Messages postés
1379
Date d'inscription
jeudi 8 janvier 2015
Statut
Membre
Dernière intervention
31 mai 2017
84
bonjour,
il est possible que le problème vient de ce coprocesseur, tu devrais jeter un oeil sur ce topic : http://www.commentcamarche.net/forum/affich-27124703-pilote-coprocesseur-introuvable
esteban0504
Messages postés
9
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016

Bonjour, finalement j'ai réussi à installer le pilote de mon coprocesseur en allant sur un site de driver pour la carte mère
esteban0504
Messages postés
9
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016

UP ! j'ai encore besoin d'aide SVP !!!