Problème d'envoi de mail avec outlook [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
vendredi 20 juillet 2007
Statut
Membre
Dernière intervention
27 juillet 2007
-
 JAVA -
bonjour,

je fais appel à vos lumières car je dois actuellement faire face à un problème des plus étranges : du jour au lendemain, sans qu'aucune modification de paramètre ne soit effectuée, il est devenu impossible d'envoyer des mails avec outlook (peu importe la version) :s

Le fournisseur d'accès internet est nerim, le provider mail est completel. J'ai donc effectué tout une batterie de tests : scan antivirus (f-secure), scan Spybot, envoi de mail avec l'AV desactivé, test du port 587 au lieu du 25, vérification des paramètres du routeur etc etc

J'ai découvert 2 choses :
  • les mails envoyés en texte brut partent (ceux envoyés en html et en texte enrichi ne partent pas).
  • une utilisant thunderbird, je n'ai aucun probleme, peu importe le format du mail.


Si quelqu'un a une explication, je suis preneur :)
Configuration: Windows XP
Firefox 2.0.0.5

7 réponses

Messages postés
29172
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2117
Bonsoir Zined


SMTP est le protocole du serveur qui envois les emails et en règle générale on utilise le port 25 ( Un port c'est en quelque sorte une porte du serveur).

Donc comme la plupart des serveurs SMTP utilisent le port 25 et que tu peux déclarer plusieurs serveurs dans ton logiciel mail (ex OUTLOOK) nombre de Fournisseurs d'Accès à Internet bloquent ce port pour empêcher certains d'envoyer des emails pub en grande quantité (SPAM).

Il faut dans ce cas reconfigurer les paramètres de OUTLOOK du serveur SMTP et mettre l'adresse du serveur SMTP du FAI avec le port 587 (sécurisé) et non l'adresse du serveur SMTP sur le port 25.

Voilà

J'espère avoir été clair

Smart
25
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 80684 internautes nous ont dit merci ce mois-ci

zined
Messages postés
49
Date d'inscription
mardi 8 novembre 2005
Statut
Membre
Dernière intervention
21 octobre 2011
2
Merci beaucoup smart pour votre aide et la simplicité de votre ton.
Cordialement

zined
merci beaucoup pour votre aide c'est exactement ce qu'il me fallait pour décoincer mes envoi de mails.
Java
Messages postés
5
Date d'inscription
vendredi 20 juillet 2007
Statut
Membre
Dernière intervention
27 juillet 2007
3
Nouveaux symptomes depuis ce matin :
- hotmail inaccessible
- depuis un webmail (free ou completel par exemple), lecture des messages possible, mais impossible d'envoyer des mails

par contre, thunderbird fonctionne toujours ...

de plus en plus dingue ...
Messages postés
5
Date d'inscription
vendredi 20 juillet 2007
Statut
Membre
Dernière intervention
27 juillet 2007
3
Suite de l'enquete :
Hier je suis retourné sur le lieu du crime. Constatant que les mails ne partaient toujours pas d'outlook, j'ai redemarré le modem (on sait jamais ...). Aucun effet (hotmail + les autres webmails = inaccessibles).
J'ai donc installé Thunderbird et j'ai constaté que mes messages partaient correctement sauf ... sauf les messages avec piece jointe (doc, xls, jpg, pdf etc). Par contre, un message avec en piece jointe un fichier .txt est correctement envoyé.

Aujourd'hui, j'ai fait mon petit passage quotidien, un reboot de modem et oh miracle !!! Tout fonctionne nickel.
J'en viens à me demander si le problème ne vient pas tout simplement du modem, même si je trouve ça dur à avaler qu'il ne déconne que dans certaines situations bien spécifiques. Qu'un modem lache ponctuellement pour l'ensemble des services, à la limite, c'est concevable, mais qu'il lache pour l'envoi de mails avec piece jointe et la consultation de certains sites, j'ai du mal à l'avaler.
Smart91
Messages postés
29172
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2117
Alors Là. C'est la première fois qu'un modem choisit son soft. Il est peut-être anti microsoft
ton modem :-)

Smart
Messages postés
29172
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2117
Salut,


Est- que outlook donne un message d'erreur, losque les emails ne partent pas

Smart
dickrivers
Messages postés
5
Date d'inscription
vendredi 20 juillet 2007
Statut
Membre
Dernière intervention
27 juillet 2007
3
je n'ai plus le message exact en tête mais en gros ça dit qu'outlook met trop de temps pour joindre le serveur smtp
Smart91
Messages postés
29172
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2117 > dickrivers
Messages postés
5
Date d'inscription
vendredi 20 juillet 2007
Statut
Membre
Dernière intervention
27 juillet 2007

J'ai une idée mais il est possible que tu l'ad déjà testée

Depuis peu les FAI Bloquent le port 25 du serveur SMTP pour lutter contre le SPAM. C'est le cas avec Orange te Free

Il faut dans ce cas reconfigurer les paramètres de OUTLOOK du serveur SMTP et mettre l'adresse du serveur SMTP du FAI avec le port 587 et non l'adresse du serveur SMTP¨Complétel

Tiens moi au courant

Smart
dickrivers
Messages postés
5
Date d'inscription
vendredi 20 juillet 2007
Statut
Membre
Dernière intervention
27 juillet 2007
3 > Smart91
Messages postés
29172
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014

merci mais déjà testé :)
Messages postés
29172
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2117
Là je sèche. Mais je vais y penser
Messages postés
29172
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2117
Salut

En effet c'est à plus rien comptrendre.

Pour Hotmail, Microsoft empècje l'accès POP3 et SMTP, il faut déclarer le compte en HTTP si tu veux accéder à Hotmail par outlook.

Pour le reste je suis sec pour le moment. Ce que je peuix te dire c'est que j'ai eu le même prblème avec orange pour envoyer des maiuls depuis mon serveur de messagerie professionnel.
J'ai résolu le pb en allant sur le lien suivant

http://www.orange.fr/bin/frame.cgi?u=http%3A//assistance.orange.fr/1354.php

Je sais ce que tu as plus ou moins testé la solution. Mais on ne sait jamais, cela pourait t'aider

Smart
Bonjour,
J'ai le problème des mails qui ne partent pas avec Outlook 2003 ; cela faisait un moment que ça marchait plus ou moins mais ils finissaient pas partir.
J'ai modifié tous les paramètres comme indiqué sur ce lien (smtp avec msa 587 au lieu de 25...), mais rien n'y fait.
Je suis vraiment dans la panouille. Que faire ?
Je suis basée en Afrique du Sud, mais je ne pense pas qu'il y ait un rapport.
Je compte vraiment sur vous pour me dépatouiller, vu que je n'arrive même pas à trouver un numéro de téléphone d'assistance Orange ! Le comble !
Merci à vous
KIki
Webmail completel et orange

Bonjour à tous,

après de (très) longs moments passés à compiler les infos des différents forums, voici ce qui marche chez moi. Tout d'abord ma config :

- outlook 2007
- adresse email sous webmail completel
- FAI : orange

Donc voilà :
1. créer un nouveau compte sous outlook
2. Infos utilisateur : nom prénom, adresse email completel
3. Infos serveur : pop.completel.net et smtp-msa.orange.fr
4. Infos de connexion : adresse completel et MDP completel, cocher "mémoriser le MDP", ne pas cocher "exiger l'authentification...."
5. paramètres supplémentaires :
....................Général : ne rien changer
....................Serveur sortant : cocher "mon serveur ......" et "se connecter à l'aide de " et là, mettre adresse email orange et MDP orange - cocher "mémoriser MDP" ne rien cocher d'autre
....................Connexion : ne rien changer
....................Options avancées : pop 3 : 110 - ne pas cocher SSL // smtp : 587


voilà, et si les MDP sont redemandés : en pop : mettre ceux de completel, en smtp : mettre ceux d'orange


J'espère que ça aidera quelques personnes! :)

Bon week-end