Crash pc sans blue screen en jeu [Résolu/Fermé]

- - Dernière réponse : flo88
Messages postés
20091
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2019
- 23 nov. 2015 à 08:09
Bonjour,
Après avoir chercher à droite, à gauche je n'ai pas trouver de réponse concrète à mon problème.
Je vous explique :


- En jeu mon pc s'éteint sans écran bleu (j'ai désactivé le redémarrage automatique) et redémarre quelques seconde plus tard.
- WhoCrashed ne trouve pas d'info sur le dernier crash.
- J'ai refait les pâtes thermique et mes températures (dans OCCT) sont Ok (J'ai même mis la clim devant le pc. (Les températures ne dépassent donc pas les 30°)
- Curieusement après plusieurs crash j'ai réussi à jouer tout l'aprem de mercredi sans soucis avec la clim. J'ai éteint la clim et paf 10mins après il c'est éteint.
- Ce soir, clim ou pas clim il s'éteint (j'ai jouer 15mins)
- MEMTEST après 4 pass, ne trouve aucun soucis.
- OCCT reproduit le plantage en mode "Power supply". Curieusement hier j'ai fait le test et il a tourner pendant plus d'une heure sans soucis, températures OK. Ce soir il fait tout planter en 1-2 minutes (Températures OK)
- OCCT me donne des tensions stable
- J'ai essayer d'UNDERCLOACKER ma gpu mais cela ne change rien
- J'ai désactivé l'IG de ma carte mère sans changement
- Mes fils ne sont pas pincée
- Les soudures de la CM ne touche pas le boitier


Pour moi ce genre de Crash est due à une surchauffe. Il me semble qu'une alim de PC est indépendante au niveau des sondes. Es-t-il possible que ce soit elle qui surchauffe et se coupe d'elle même ? (Pour info le ventilo tourne bien et en pausant la main sur l'alim, elle n'est pas particulièrement chaude).


Je termine avec ma config :
SSD : Corsair Force Series LS
GPU : MSI GeForce GTX 770 TF OC - 2 Go (N770 TF 2GD5/OC)
CPU : Intel I7-3770 @ 3.4GHz
Ram : 16 Go (4x4Go) DDR3 Corsair VENGEANCE 1600 MHz CAS 9
Carte mère : Gigabyte GA-Z77-D3H
Alim : Corsair CX Bronze - 750W

Merci d'avance !
Afficher la suite 

5 réponses

Messages postés
20091
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2019
2929
0
Merci
Bonjour

Pour moi ce genre de Crash est due à une surchauffe. Il me semble qu'une alim de PC est indépendante au niveau des sondes. Es-t-il possible que ce soit elle qui surchauffe et se coupe d'elle même ? 


Excellente analyse, au vue de ce tu as fait comme description et test. Je pense pareil.

Cela doit en effet provenir d'une surchauffe d'un composant, il peu s'agir d'une anomalie sur la carte mère, un éléments dépourvus de sonde......
Mais je parierais sur l'alim, surtout si le pc n'a jamais fait de reboot, comme si c'était une coupure secteur, cela ressemble plus à un soucis d'alim.
Mais sans certitude. Il faudrait en essayer une autre à la place, si tu en a une ou connais quelqu'un qui peu t'en prêter une, c'est le truc le plus simple à faire dans un premier temps.
0
Merci
Merci de ta réponse.
Le truc c'est que je n'ai pas d'autre alim sous la main qui peux supporter l'installation, donc avant de poser 120€ dans une nouvelle alim je voudrais être plus ou moins sur du coup (surtout en cette période de l'année)
0
Merci
Bonjour,
Undercloaking + clim qui souffle dans le boitier = pas de soucis.
Quelqu'un à une idée ?
rectification : le pc viens de s'éteindre à l'instant...
0
Merci
up, personne ? vraiment ? :/
0
Merci
Résolu :
C'était bien l'alim.

Bonne soirée
flo88
Messages postés
20091
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2019
2929 -
Merci du retour, c'est assez rare pour etre remercié.