Menu

Problème free-radius sous pfsense [Fermé]

armeloo1 98 Messages postés samedi 24 janvier 2009Date d'inscription 13 septembre 2016 Dernière intervention - 10 nov. 2015 à 14:30 - Dernière réponse : mamiemando 28408 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 19 juin 2018 Dernière intervention
- 10 nov. 2015 à 17:30
Bonjour chers membres,

j'ai un serveur pfsense 2.2.4 qui m'a été confié pour l'administration. j'ai un premier soucis qui est de configurer le serveur free-radius, normalement pfsense à cette version possède un serveur intégré.
il s'est arrêté brusquement et nous avons tenté de supprimé et réinstaller la package qui nous était proposé dans l'onglet package pfsense, mais depuis lors il ne se lance plus. désinstallation réinstallation toujours pareil.
Alors j'ai fait la mise à jour 2.2.5 puis désinstaller proprement freeradius puis réinstallé. mais tjs pareil. je vous montre l'écran de logs système. :-\

http://www.hostingpics.net/viewer.php?id=817442Capture7nov16h.jpg

Je suis vraiment dans le besoin merci d'avance. je suis dispo pour toute précision


Afficher la suite 

1 réponse

mamiemando 28408 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 19 juin 2018 Dernière intervention - Modifié par mamiemando le 10/11/2015 à 17:31
0
Merci
Bonjour,

Merci de copier coller le texte plutôt que de joindre des captures d'écran dans la mesure du possible.

Ce n'est pas vraiment mon domaine mais le
no freeradius lib found ...
me choque un peu.

1) Quelle distribution linux utilises-tu ? FreeBSD ?
2) Es-tu passé par ton gestionnaire de paquets (pour installer freeradius ?

Bonne chance