Menu

Déconnexion intempestive disque dur externe [Résolu/Fermé]

Messages postés
109
Date d'inscription
samedi 30 mai 2009
Statut
Membre
Dernière intervention
12 janvier 2018
- - Dernière réponse : al91
Messages postés
55
Date d'inscription
mercredi 4 mai 2005
Statut
Membre
Dernière intervention
12 novembre 2016
- 12 nov. 2016 à 00:05
Bonjour,

Je me permets de poster mon problème car même si je trouve certainement réponse, j'ai vraiment besoin d'un accompagnement pas-à-pas pour solutionner ce soucis.

J'ai deux disques durs externes :
- Western Digital, 1.0Tb, SATA / 16Mb Cache, 3"5. Dédié aux médias.
- Seagate Barracuda, 2.0Tb, SATA, 3"5. Dédié au travail.

Lorsque je souhaite accéder à l'un de mes disques, je le plug sur un dock AKASA DuoDock X - AK-DK03U3-BK, USB3 (http://www.akasa.com.tw/search.php?seed=AK-DK03U3-BK)

Lorsque j'allume le dock, Windows reconnait bien mes disques durs et les partitions, par contre, au bout d'un moment (10min. environ) mes fenêtres de l'explorateur se ferme et le disque dur se déconnecte et se relance tout seul...
C'est vraiment très problématique lorsque je travaille sur des retouches photos ou mise en page car mes liens ne suivent plus et je passe mon temps à réouvrir mes dossiers...

J'ai aussi brancher le dock sur un autre PC, et la je ne subis pas de déconnexion...

J'ai vu des posts qui proposent de réinstaller des pilotes de cartes mères ou de ports USB, mais je suis incapable de comprendre ce qu'il faut faire...
Je ne sais même pas où trouver la référence de ma carte mère et des ports USB...!

Donc si quelqu'un veut bien prendre le temps de m'expliquer étape par étape afin de solutionner ce problème, ce serait très agréable et très sympa de sa part.

Dans l'attente de votre aide,
Merci!

Ps: Je ne suis pas sur d'avoir posté dans la bonne rubrique. J'ai hésité avec "Windows"...

Afficher la suite 

6 réponses

Meilleure réponse
Messages postés
109
Date d'inscription
samedi 30 mai 2009
Statut
Membre
Dernière intervention
12 janvier 2018
1
1
Merci
Salut Sannin,

merci pour ton retour.

Le problème c'est même lorsque je le sollicite, la fenêtre explorateur windows se ferme. Pourtant le DD tourne toujours.

Pour te reprendre :
sous Windows 7 : Panneau de configuration > Système et sécurité > Options d'alimentation > Modifier les paramètres d'alimentation avancés > Paramètres avancés > Paramètres USB
Dans cette fenêtre la case "Activée" était déjà sélectionnée.

[EDIT] Elle est maintenant en "Désactivée" suite à la procédure Microsoft. Voir plus bas.

Pour ce qui est des ports USB : Concentrateur USB racine => Gestion de l'alimentation => Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie. Cela permettra d'éviter le système d'exploitation d'éteindre le port USB de façon intermittente. Tu pourrais répéter le processus pour l'autre entrée USB Root Hub.
Ne sachant pas à quel port ça correspond, j'ai décocher toutes les cases ! ;)

Pour la mise à jour des pilotes de la carte mère, je suis allé sur le site ASUS et j'ai une palanquée de pilotes.... Je ne sais lequel choisir...
http://www.asus.com/fr/Motherboards/H87MPLUS/HelpDesk_Download/
Je ne sais pas si c'est fiable ce que je vais dire, mais dans la rubrique USB il y 2 pilotes : Version 2.5.0.19 et Version 2.0.0.100 .
J'ai comparé avec le panneau de propriétés du "Concentrateur racin Intel(R) USB3.0, onglet "Pilote" et à la version du pilote j'ai la même ligne : 2.5.0.19
Cela veut-il dire que je suis à jour?

J'en ai profité pour faire une 'Vérification du disque' : Aucun problème.
Puis 'Analyse du disque' et 'Défragmentation du disque' : effectuées

Et pour finir j'ai suivi les procédures des liens que tu m'as transmis.

Je vais tester voir si le problème persiste en attendant ta réponse.
Merci en tout cas
a+

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41397 internautes nous ont dit merci ce mois-ci

Messages postés
4278
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
397
0
Merci
Bonjour tomafou :)

Je suis sûr que tu as vérifié les différentes pistes possibles mais as-tu bien vérifié les connexions ? Le câble USB est-il bon ? De même pour ce qui est des ports USB ... Lorsque tu fais le test sur un autre ordinateur utilises-tu toujours le même cordon USB pour relier le dock au PC ?

Parfois un souci d'alimentation pourrait être la cause ... il arrive que les ports des portables ne fournissent pas suffisamment de jus. Est-ce que le souci se produit sur un PC portable ou sur un PC de bureau ? Si c'est un portable je te suggérerais de tester le chargeur du portable branché. C'est pareil ?

On pourrait aussi essayer de changer le mode d'alimentation : Panneau de configuration =>Tous les Panneaux de configuration => Options d'alimentation

Un coup d'oeil sur le Gestionnaire de périphériques (il permet de régler des paramètres de configuration pour l'alimentation des périphériques USB) ne fera pas du mal: Concentrateur USB racine => Gestion de l'alimentation => Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie.

D'ailleurs, les pilotes de la carte mère depuis le site du fabricant du PC ou de la CM sont-ils à jour ?

Je tiens le sujet à l'oeil, @tomafou ! Fais moi savoir les résultats, stp :)
Messages postés
109
Date d'inscription
samedi 30 mai 2009
Statut
Membre
Dernière intervention
12 janvier 2018
1
0
Merci
Bonjour Sannin,

Merci beaucoup pour ton retour! C'est agréable.

Mon PC perso est un pc "fixe", avec une tour. Et il a à peine 1 an.
Le second PC sur lequel j'ai fait le test est également un PC "fixe".

Le dock a environ 6mois, et j'utilise le cordon USB fourni avec.
C'est un cordon USB3 car la connectique est bleue. Et du côté du dock, l'empreinte est du type "Double carré" (http://www.akasa.com.tw/img/product/common/feature/00/AK-DK03U3_f0B.jpg)
Le test a été effectué dans la même configuration. C'est à dire avec le même cordon et avec la même utilisation des disques (ouvertures/fermetures des dossiers, travail sur certains fichiers, et période d'inactivité).

Je viens de réaliser les différentes manip' :
Panneau de configuration =>Tous les Panneaux de configuration => Options d'alimentation
Lorsque j'accède aux "Options d'alimentation", je ne sais pas trop quoi faire à vrai dire....

Gestionnaire de périphériques => Concentrateur USB racine => Gestion de l'alimentation
Comment je sais quel port USB correspond celui où je branche le dock?

Et enfin, comment je sais si mes pilotes de carte mère sont à jour?

Désolé d'être aussi mauvais en informatique... ;)
Messages postés
4278
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
397
0
Merci
Salut tomafou :)

Normalement un DD se mettra en veille s'il n'est pas sollicité :

sous Windows 7 : Panneau de configuration > Système et sécurité > Options d'alimentation > Modifier les paramètres d'alimentation avancés > Paramètres avancés > Paramètres USB

Pour ce qui est des ports USB : Concentrateur USB racine => Gestion de l'alimentation => Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie. Cela permettra d'éviter le système d'exploitation d'éteindre le port USB de façon intermittente. Tu pourrais répéter le processus pour l'autre entrée USB Root Hub.

Pour ce qui est de la recherche d'une mise à jour des pilotes de la carte mère je te suggère juste de visiter le site Web du constructeur de la carte mère, d'y sélectionner ton modèle et s'il y a une mise à jour publié - la télécharger et l'installer.

Le DD est-il saturé ? As-tu récemment procédé à une défragmentation ? Si pas encore il serait bien d'y penser ;)

Je t'envoie deux articles de la base de connaissance de Microsoft qui parlent du mode veille ou de veille prolongée: http://support.microsoft.com/kb/953367/fr et des modes de gestion de l'alimentation http://windows.microsoft.com/fr-fr/windows/power-plans-faq#1TC=windows-7 ... les idées y partagées pourraient être utiles :)

Je croise les doigts ! Keep me posted :)
A+ et bon week-end!

-----
Si vous avez trouvé la réponse à votre question, n'hésitez pas à cliquer sur Résolu pour aider d'autres membres ayant le même souci ;)
Messages postés
4278
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
397
0
Merci
Merci pour ton retour, tomafou :)

Apparemment tout est OK à ces niveaux-là ... As-tu pensé à tester le dock (et les HDD) sur un ports USB 2.0 ?

D'ailleurs lorsque tu me dis que tu as essayé le DD (les DDs) sur un autre PC où le souci ne réapparaît pas pourrais-tu préciser si les mêmes activités (retouches photos ou mise en page) ont été effectuées ?

Si les tests étendus des DDs sont bons cela restreint considérablement le cercle des suspects ... D'ailleurs, est-ce que le souci arrive avec uniquement l'un des DD ou le comportement des deux est impacté ... Si tu observes ceci uniquement avec l'un des DDs pense à les faire changer leur place et mettre le DD récalcitrant dans le slot de l'autre DD. As-tu pensé à tester le dock ?
@tomafou, observes-tu des changements après avoir effectué les paramétrages au niveau de l'alimentation ?

Tiens moi informé, stp :)
A+
Messages postés
109
Date d'inscription
samedi 30 mai 2009
Statut
Membre
Dernière intervention
12 janvier 2018
1
0
Merci
Salut Sannin,

je crois bien que mon problème est résolu!
Depuis que j'ai désactivé l'extinction des ports USB, je n'ai pas eu de coupures des DD. Je pense que le problème venait de là.

En tout cas merci pour l'aide, c'est sympa!

a+
Sannin_WD
Messages postés
4278
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
397 -
Génial! Merci pour ton retour, tomafou ! Très agréable journée à toi!
al91
Messages postés
55
Date d'inscription
mercredi 4 mai 2005
Statut
Membre
Dernière intervention
12 novembre 2016
6 -
Bonsoir
Je veux apporter un complément d'info sur ce sujet de déconnexion intempestive des disques durs branchés en externe.
Sur un PC portable en W10, j'ai eu beau appliquer tous les élémnts indiqués ci-dessus, le problème n'était pas résolu.
C'est alors que je me suis aperçu que les options d'alimentation des prises USB n'étaient pas seulment accessibles dans les options d'alimentation et/ou dans la rubrique "controleurs de bus USB" du gestionnaire de périphériques.
En effet, on retrouve aussi ces paramètres dans le gestionnaire de périphériques à la rubrique
"périphériques d'interface utilisateur" et les sous menus relatifs aux "périphériques d'entrée USB".

Or, avoir désactivé la mise en veille dans l'un , n'entraine pas une action identique dans l'autre, et j'ai galéré suffisemment de mois pour être certain de ce que j'avance.

En espérant que cela pourra aider quelques-uns.