Problème périphérique PCI sur msi gt70 win10 [Résolu/Fermé]

Signaler
-
kaneagle
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
-
Bonjour,

Je possède un msi gt70 que je branche sur un deuxième écran.
Cette après-midi, je regardais une vidéo et l'écran est devenu noir et le pc a redémarre.
Après ça, impossible d'avoir l'affichage sur le deuxième écran.
Voila ce que je peux voir dans mon gestionnaire de périphérique : http://puu.sh/kzydU/8c745e56b6.png
La carte graphique a un souci, impossible de la mettre à jour via geforce experience.
(la maj se fait mais après redémarrage, elle n'est finalement pas faite).
Le souci vient donc du périphérique de PCI que je ne peux pas mettre à jour.
Je suis donc bloqué.

Merci.
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Bonjour,

Donne le no. d'identifiant de matériel du PCI
Pour trouver le no. d'identifiant, regarde --> ici
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......

Le no. du modèle du pc est incomplet.
EX: GT70 ONC, GT70 20C, etc...

Le windows 10 est en 32 ou 64 bits ?


L'être humain est à son mieux quand les choses sont au pire
j'ai corrigé le problème de pci mais maintenant j'ai un soucis avec ma carte graphique. Elle ne veut pas se mettre à jour, un problème de code 43

C'est un GT70 2OD avec windows 10 64bits.
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Essaie ce pilote --> nVidia
ok, je vais essayer
Ca marche pas. Il fait la maj mais après le redémarrage il refait encore la même maj sur geforce expérience
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Va dans le gestionnaire des périphériques
Programmes et fonctionnalités
Désinstalle tout ce qui concerne nVidia.

Va dans le gestionnaire des périphériques
Fais clic droit sur la carte
Désinstalle-la (incluant tous les pilotes)
Redémarre le pc.

Essaie de nouveau d'installer le pilote.
Ca ne marche toujours pas :/
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Essaie celui-ci --> nVidia
Toujours le même résultat dans le gestionnaire des périphériques :/
Il me propose toujours une mise à jour dans geforce experience mais elle ne s'applique jamais, elle est toujours à refaire après chaque redémarrage.
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Fais une restauration du système et choisis une date antérieure au problème.
J'ai déjà essayé, aucun changement.
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Peut-être un problème lié avec windows 10 ?
Essaie une réparation de windows 10.

L'être humain est à son mieux quand les choses sont au pire
Ca n'a rien changé apparemment :(
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
La demande d'installation du PCI date du 30 juin ???
Dans le gestionnaire des périphériques, as-tu encore une alerte concernant le pci ?
Oui : http://puu.sh/kC0wp/45c495e26e.png
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
C'est quoi le no. d'identifiant de matériel ?
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......

PCI\VEN_10EC&DEV_5227&SUBSYS_10EC1462&REV_01\4&be4f8f5&0&00E4

Il me dit ça : Les pilotes de ce périphérique ne sont pas installés. (Code 28)

Il n'y a pas de pilotes compatibles pour ce périphérique.


Pour trouver un pilote pour ce périphérique, cliquez sur Mettre à jour le pilote.
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Ca concerne le Card Reader:
Télécharge ce pilote --> Card Reader
et met-le dans tes documents.

Fais clic droit sur --> card reader_.....zip
Choisis --> extraire tout

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique PCI
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> card reader_.....
Dossier --> RtsPer......
Sélectionne le dossier --> DrvBin64
Suivant, etc...
Redémarre

C'est fait, la carte est toujours avec le code 43
kaneagle
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Pour le PCI, c'est réglé ?

Donc toujours le code 43 pour la carte graphique ?
Oui le PCI semble réglé, c'est toujours la carte graphique qui veut pas se mettre à jour
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Installe ceci --> GeForce Experience
pas de changement. J'ai découvert qu'il y a dossier Nvdia/DisplayDriver/358.50 dans mon C, comme si la mise à jour était effective. Sur geforce experience on me demande toujours de la refaire et la carte à toujours le code 43.
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Va dans le gestionnaire des périphériques
Programmes et fonctionnalités
Désinstalle tout ce qui concerne nVidia et Geforece experience.

Va dans le gestionnaire des périphériques
Fais clic droit sur la carte
Désinstalle-la (incluant tous les pilotes)
Redémarre le pc.

Ca donne quoi dans le gestionnaire des périphériques ?


J'ai suivi les étapes dans l'ordre mais je suis obligé de redémarrer après avoir désinstallé tout ce qui concerne nvidia. Après ce redémarrage, il n'y a plus rien concernant nvidia, je désinstalle la carte et je redémarrage. Au reboot la carte indique un code 14 et me demande un redémarrage. Après ce dernier redémarrage, il ne reste que la carte qui indique le 43. Aucun changement.
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Essaie d'installer le pilote manuellement:
Fais clic droit sur le pilote du message 9 --> 358.50-notebook.....exe
Choisis --> extraire tout
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Sélectionne le dossier du pilote dézippé --> 358.50-notebook.....
Suivant, etc...
Redémarre
je peux pas faire extraire tout sur le .exe
> redshadow
contrairement au pilote pour le PCI qui était un zip
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Télécharge et installe --> 7Zip 64 bits
Redémarre le pc.

Fais clic droit sur --> 358.50-notebook.....exe
Choisis --> 7Zip
Choisis --> extraire vers 358.50-notebook.....

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Sélectionne le dossier du pilote dézippé --> 358.50-notebook.....
Suivant, etc...
Redémarre

La date du pilote a changée donc il semble que la mise à jour effective (jusque la elle était plus ancienne) mais il y a toujours le code 43. J'ai téléchargé Geforce expérience, il veut faire la mise à jour qui date du 07/10. Je fais donc cette mise à jour et je redémarre. Résultat des courses, la carte est toujours en code 43 et geforce veut refaire la mise à jour.
> redshadow
ça parle toujours de PCI : http://puu.sh/kD3gX/0d8f6cf1b7.png
J'ai refait toutes les étapes (supprimer nvidia,désinstaller la carte, installer le driver manellement), ça m'a donné un truc différent : http://puu.sh/kD4AN/0fc3475814.png
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Essaie cette dernière proposition:

Fais clic droit sur le pilote du message 4 --> vga_nvidia_....zip
Choisis --> 7Zip
Choisis --> extraire vga_nvidia_......

Va dans le gestionnaire des périphériques
Programmes et fonctionnalités
Désinstalle tout ce qui concerne nVidia et Geforce expérience

Va dans le gestionnaire des périphériques
Fais clic droit sur la carte
Désinstalle-la (incluant tous les pilotes)
Redémarre le pc.

Retourne dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Choisis --> Mettre à jour le pilote
Choisis --> Rechercher un pilote sur mon ordinateur
Clique sur --> Choisir parmi une liste de pilotes...
Clique sur --> Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> vga_nvidia_......
Dossier --> display driver
Sélectionne le fichier --> NVMI.inf
Redémarre.


L'être humain est à son mieux quand les choses sont au pire
Toujours le problème 43
En tout cas merci beaucoup du temps passé pour me répondre.
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Fais --> Windows + X
Sélectionne --> invite de commandes (admin)
Tape --> sfc /scannow et enter

Une vérification des fichiers système va se faire.
le programme de protection des ressources Windows n'a trouvé aucune violation d'intégrité.
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Essaie avec un ancien pilote --> nvidia

Fais clic droit sur le pilote --> 344.11....exe
Choisis --> 7Zip
Choisis --> extraire 344.11....

Désinstalle encore le tout
Redémarre le pc.

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Sélectionne le dossier du pilote dézippé --> 344.11....
Suivant, etc...
Redémarre

Toujours pas, je commence à penser que c'est un problème matériel.
kaneagle
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
Peut-être problème avec windows 10 ?
Je n'ai plus d'idées.
Etant donné que c'est arrivé comme ça, sans prévenir, ça me paraîtrais logique que se soit matériel. Je pense pas que se soit windows 10. Je vais essayer de l'envoyer à msi pour qu'il répare ça. Encore merci beaucoup de ta patience.
Messages postés
81877
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 décembre 2019
9376
De rien.

Il se peut fort bien que ca soit la carte.

Bonne chance.