Age of Empire III, LAN impossible de rejindre la partie. [Résolu/Fermé]

Signaler
Messages postés
44
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
3 décembre 2015
-
alerolla
Messages postés
44
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
3 décembre 2015
-
Bonjour,
Ce soir même mon frère est passé a la maison et on as décidé de ce faire un age of empire III a deux, le soucis ce que en ce moment les serveur ESO ne sont pas disponible donc nous avons voulut utilisé le LAN en utilisant le réseau de notre livebox, tout les deux on peut voir la partie de l'autre mais a chaque fois lorsque l'on rejoint on a connexion en cour pendant un petit moment, puis on retourne au salon réseau local avec un message d'erreur "impossible de se connecter a la partie", cela fait la meme chose si on utilise hamachie. Cela nous fais aussi la meme chose quand on branche les deux ordinateurs directement, quand j'héberge la partit il la voyait mais quand c'était moi qui hébergeait il ne voyait pas la partit. Je précise qu'on as essayer de désactiver nos pare feu, nous avons aussi coupé internet pour la dernière solution. J'aimerai trouver une solution d'ici la prochaine soirée.
Merci d'avance.
(Je precise que nous jouons tous les deux avec la complète edition, moi acheter sur steam, et lui en CD)

1 réponse

Messages postés
55
Date d'inscription
vendredi 28 février 2014
Statut
Membre
Dernière intervention
28 août 2016
9
Je pense, mais je ne suis pas sur, que c'est un problème d'IP. AOE3 a des gros soucis concernant les IP. Vous pourriez peut être essayer de jouer avec GameRanger. Ceci dit, les serveurs ESO refonctionnent à l'heure actuelle.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 75005 internautes nous ont dit merci ce mois-ci

alerolla
Messages postés
44
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
3 décembre 2015
5
ok merci, je testerai sa la prochaine fois que mon frère passe ;)
alerolla
Messages postés
44
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
3 décembre 2015
5
et non les serveurs ESO ne fonctionnent toujours pas :/
alerolla
Messages postés
44
Date d'inscription
dimanche 26 décembre 2010
Statut
Membre
Dernière intervention
3 décembre 2015
5
en faite si ils ce sont remis a marcher merci beaucoup, et game ranger marche parfaitement merci ;)