Périphérique audio désinstallé [Résolu/Fermé]

Signaler
Messages postés
286
Date d'inscription
samedi 18 juin 2011
Statut
Membre
Dernière intervention
5 novembre 2019
-
kaneagle
Messages postés
82698
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 mars 2020
-
Bonjour,

Suite à une mauvaise manipulation, mon périphérique audio sur bus high definition audio n'est pas installé.

J'essaie de l'installer automatiquement le pilote mais on me dit de mettre un CD Rom UUA fonction driver for high definition audio, mais je n'ai pas ce CD Rom !

Merci beaucoup de votre aide

8 réponses

Bonjour , tu as DRIVER BOOSTER ( version gratuite ) ,qui te mets à jour tous les pliotes . Tu as aussi MA CONFIG.COM , qui te détailles tout ton PC , et en bas dela page , il y a trouver les pilotes .
Messages postés
286
Date d'inscription
samedi 18 juin 2011
Statut
Membre
Dernière intervention
5 novembre 2019
55
Bonsoir !

La config de mon PC

Système d'exploitation Microsoft Windows XP Édition familiale
Version 5.1.2600 Service Pack 3 Nu 2600
Éditeur Microsoft Corporation
Fabricant System manufacturer
Modèle System Product Name
Type PC à base X86
Processeur x86 Family 6 Model 23 Stepping 10 GenuineIntel ~2932 Mhz
Version du BIOS/Date American Megatrends Inc. 0601, 24/08/2009
Version SMBIOS 2.5
Répertoire Windows C:\WINDOWS
Répertoire système C:\WINDOWS\system32
Périphérique de démarrage \Device\HarddiskVolume1
Option régionale France
Couche d'abstraction matérielle Version = "5.1.2600.5512 (xpsp.080413-2111)"
Fuseaux horaires Paris, Madrid (heure d'été)
Mémoire physique totale 2 048,00 Mo
Mémoire physique disponible 411,08 Mo
Mémoire virtuelle totale 2,00 Go
Mémoire virtuelle disponible 1,93 Go
Espace pour le fichier d'échange 3,81 Go
Fichier d'échange C:\pagefile.sys</bold>

Et le pilote qui pose problème

<bold>Périphérique audio sur bus High Definition Audio

HDAUDIO\FUNC_01&VEN_1106&DEV_E721&SUBSYS_104382EA&REV_1001\4&18DBCFAE&0&0001

Les pilotes de ce périphérique ne sont pas installés.
Messages postés
82698
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 mars 2020
10 141
Installe ce pilote --> audio
mary2506
Messages postés
286
Date d'inscription
samedi 18 juin 2011
Statut
Membre
Dernière intervention
5 novembre 2019
55
Merci je vais essayer
Messages postés
286
Date d'inscription
samedi 18 juin 2011
Statut
Membre
Dernière intervention
5 novembre 2019
55
Les numéro d'identification du matériel qui posent problème

HDAUDIO\FUNC_01&VEN_1106&DEV_E721&SUBSYS_104382EA&REV_1001

HDAUDIO\FUNC_01&VEN_1106&DEV_E721&SUBSYS_104382EA
Messages postés
82698
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 mars 2020
10 141
Ca n'a pas fonctionné avec le pilote ?

Fais clic droit sur le pilote --> v7300a.zip
Choisis --> extraire tout

Va dans le gestionnaire de périphériques
Contrôleurs audio
Fais clic droit sur le Périphérique audio sur bus High Definition Audio
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans le dossier du pilote dézippé --> v7300a
Dossier --> VIAHDAud
Dossier --> Present
Dossier --> Drivers
Sélectionne le dossier --> HDUAA
Suivant, etc...
Redémarre.


Messages postés
286
Date d'inscription
samedi 18 juin 2011
Statut
Membre
Dernière intervention
5 novembre 2019
55
Bonsoir

Problème : impossible d'installer ce périphérique

Messages postés
82698
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 mars 2020
10 141
Essaie cette procédure:
Va dans le gestionnaire de périphériques
Contrôleurs audio
Fais clic droit sur le Périphérique audio sur bus High Definition Audio
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> v7300a
Dossier --> VIAHDAud
Dossier --> Present
Dossier --> Drivers
Dossier --> HDUAA
Sélectionne le fichier --> viahdb1.inf
Redémarre.


mary2506
Messages postés
286
Date d'inscription
samedi 18 juin 2011
Statut
Membre
Dernière intervention
5 novembre 2019
55
J'ai réussi à installer un périphérique, j'entend dans mon casque, merci !
Messages postés
82698
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 mars 2020
10 141
De rien.
Bonne soirée.