Très gros problème 7 ko/s en download ! firefox - windows 8.1 :( [Fermé]

Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
-
Bonjour,

Depuis aujourd'hui énorme problème avec internet qui rame comme pas possible, mais uniquement sur mon portable et pas sur celui de mon compagnon (??????).
Voici ce que j'ai fait pour essayer de résoudre le blem mais rien ne change :
CCleaner
AdwCleaner
Malware Bytes
Avast
pas de soucis particuliers signalés
Réinitialisation de Firefox
vérification dans le gestionnaire de périphs : tout est ok
Fait un test de débit sur Orange qui me dit qu'il y a un blem à mon domicile... ah bon ? alors pourquoi l'autre ordi connecté n'a pas de soucis ?
Bref j'en suis au même point
J'essaie de télécharger Firefox pour faire une réinstall complète mais à 7 ko/s je vous laisse imaginer le temps que ça prend.
Paradoxalement la navigation sur le site ici semble être normale (??!!!)
Par ailleurs en voulant essayer de réinstaller Adblock plus et Ghostery depuis la page modules de Firefox, il me bloque les installs ????
Une idée du problème ?
Grand merci par avance
Afficher la suite 

2 réponses

Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
0
Merci
J'ai tout soigneusement désinstallé et réinstallé et il semblerait que ça refonctionne. A voir
Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
0
Merci
pour info et au cas où cela pourrait servir à quelqu'un, après avoir tout fait de A à Z, il y avait toujours des lenteurs.
Téléchargé la dernière version d'adwcleaner et viré tous les cacas et tout marche impec maintenant. Il y avait entre autres le fichier C:\END (que je n'ai pas ouvert bien sûr)