Réparer le problème DNS_PROBE_FINISHED_NXDOMAIN sur smartphone [Fermé]

Messages postés
1
Date d'inscription
mardi 1 septembre 2015
Statut
Membre
Dernière intervention
1 septembre 2015
- - Dernière réponse : nadellen
Messages postés
10754
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
16 octobre 2019
- 2 sept. 2015 à 14:38
Bonjour à tous ,
Quelqu'un peut-il m'aider comment résoudre le problème DNS_PROBE_FINISHED_NXDOMAIN sur mon smartphone (Sony Xperia).?Comment réparer ce problème sur Smartphone Android?

Grand merci pour aide précieuse!
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
10754
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
16 octobre 2019
2191
1
Merci
re
super si vous avez resolu le probleme, mettez le post en resolu, ca servira surement a d'autres, cordialement

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63224 internautes nous ont dit merci ce mois-ci

Messages postés
10754
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
16 octobre 2019
2191
0
Merci
Bonjour, astuce trouvee sur ce forum

Essaye d'aller dans "Centre réseau et Partage" > "Modifier les paramètres de la carte" >

- Ensuite fais un clique droit sur la carte réseau connectée , "Propriétés".
-il y a une fenêtre qui s'ouvre, il faut trouver dans la liste
"protocole internet ipv4" > Clique ensuite sur " Propriétés" > Coche "Utiliser l'adresse DNS suivante" et saisis 8.8.8.8 .

8.8.8.8 est un serveur DNS de chez Google

Clique sur OK.
Si vous devez mettre les serveurs DNS de Google comme indiqué dans le premier message, cela signifie que les DNS de votre FAI ont été modifiés par un programme malicieux ; probablement des adwares.

Donc c'est bien de mettre les serveurs DNS qui va résoudre les problèmes visibles mais il se peux que l'ordinateur soit infectés, ce serait bien de le désinfecter.
mais dans certains il suffit de déconnecter du wifi et de s'y reconnecter
Grand merci Nadellen pour votre réponse rapide!
C'est effectivement ce qu'il faut faire sur un pc.
Chez moi, c'est sur un smartphone Android (SONY Xperia Z3). Il faut ouvrir dans paramètres la connexion WIFI. Aller dans options avancées. Mettre en mode statique et ensuite au 1er DNS encoder 8.8.8.8 et au 2ème DNS: 8.8.4.4
et le problème est résolu!