Menu

Installé Linux Ubuntu en Dual-Boot avec Windows 10 [Résolu/Fermé]

Messages postés
50
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
24 octobre 2016
-
Bonjour,

Je viens sur le forum pour vous demander comment installer Linux Ubuntu en Dual-Boot avec Windows 10 sans problème par la suite, car en ayant installer Linux cela m'avait causer des problèmes de démarrage et des séquelles sur mon ordinateur qui m'a causé une restauration à neuf pour plus de sûreté, donc si quelqu'un pourrait m'aider à installer Linux sans risque et sans Wubi, (j'ai déjà crée un CD bootable de Linux Ubuntu,
merci d'avance de votre aide
Afficher la suite 

1 réponse

Meilleure réponse
3
Merci
Salut,

Ca fonctionne exactement comme avec W8. Plusieurs préalables à connaître avant de se lancer :

1. Marque et modèle du pc ?
2. Fonctionne-t-il en legacy ou en UEFI ?
3. Un espace libre a-t-il déjà été alloué pour Linux ?
4. Quelle version d'Ubuntu ?
5. Le DVD -ou USB- démarre-t-il pour aboutir à un bureau ?
6. Est-il lancé dans le bon mode (uefi ou legacy) ?
7. Peux-tu donner un rapport boot info ?

Pour les points 2/6 et 7 :

http://doc.ubuntu-fr.org/uefi#identifier_si_l_ordinateur_demarre_sur_le_disque_dur_en_mode_efi

http://doc.ubuntu-fr.org/tutoriel/boot-info

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 46923 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme -
Tu vas regarder dans ton bios si tu n'as pas une option "other systems" ou "old systems". J'aimerais bien qu'on évite le bidouillage du fichier bootmgr qui me semble très douteuse.

Essaie aussi le redémarrage avancé de W10. Il y a une option "périphériques" (il me semble) dans laquelle ubuntu pourrait apparaître.
iimaxenceii
Messages postés
50
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
24 octobre 2016
> Utilisateur anonyme -
Ah oui dans peripherique j'ai l'option ubuntu et j'ai accès au grub donc a Windows et Ubuntu
Donc, l'installation est bonne. Et c'est donc bien le bios qui bloque le démarrage avec grub. Vois dans le bios si une option n'est pas "suspecte". Je ne vois pas ce qui peut bloquer d'autre.

Ou tente la proposition de Maxire que j'ai citée sur le site ubuntu (j'ai récapitulé la situation sur le forum ubuntu):

Mon message:
https://forum.ubuntu-fr.org/viewtopic.php?pid=20473261#p20473261

La réparation proposée par Maxire :
https://forum.ubuntu-fr.org/viewtopic.php?pid=18582631#p18582631
sudo apt-get remove grub-efi-amd64-signed
sudo grub-install --removable

(il faut peut-être un sudo update-grub à la fin, et un "secure boot" désactivé... à vérifier)

Sinon, dis à malbo que tu parviens maintenant à booter sur Ubuntu et attends qu'il te propose lui aussi quelque chose de son côté. Car plusieurs avis valant mieux qu'un seul.
iimaxenceii
Messages postés
50
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
24 octobre 2016
> Utilisateur anonyme -
Excuse moi du retard je n'etais pas chez moi et je n'avais pas de connexion.
Donc je ne penses pas faire ces manipulations mais resté comme ceci, et selectinner Ubuntu depuis le démarrage avancé.
Merci de ton aide
Utilisateur anonyme -
Pas de problème. Mets le sujet en résolu.