Disque dur externe usb [Résolu/Fermé]

Messages postés
78
Date d'inscription
mercredi 23 février 2011
Statut
Membre
Dernière intervention
12 mars 2016
- - Dernière réponse : Sannin_WD
Messages postés
4278
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
- 26 août 2015 à 09:00
Bonjour,
J'ai acheté un disque dur externe Western Digital 1TO compatible USB 2.0 / USB 3.0
Or lorsque je le branche sur un port USB 3 (SS) il n'est pas reconnu par l'ordinateur (je précise que je suis sous Windows 10), le logo de branchement USB ne s'affiche pas mais le dde clignote et devient chaud. Alors que sur un port USB 2 il n'y a aucun problème...

Merci



Afficher la suite 

2 réponses

Messages postés
78
Date d'inscription
mercredi 23 février 2011
Statut
Membre
Dernière intervention
12 mars 2016
27
0
Merci
up
Messages postés
4278
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
436
0
Merci
Bonjour nodax :)

As-tu rencontré ce souci sous la version précédente de Windows sur ce même PC ? Il vaut la peine d'explorer un peu les pistes possibles :) D'ailleurs le DD pose-t-il ce même souci lorsqu'il est relié à d'autres machines ou via un autre cordon USB compatible? Le résultat d'un test croisé : essayer un autre DDE sur ta machine sous Windows 10, pourrait nous donner de bonnes pistes à suivre.

Je te suggérerais de consulter aussi le Gestionnaire de périphériques et de tenter de désinstaller le DDE:

1/ accéder au Gestionnaire de périphériques : appui simultané sur les touches Windows+R > taper devmgmt.msc > Entrée.
2/ rechercher la clé sous Lecteurs de disques > clic droit sur le DD > clic sur Désinstaller > débrancher le DD du port USB
3/ éteindre/rallumer le PC (pas un simple redémarrage mais débrancher l'alimentation électrique du PC, ensuite rebrancher l'alimentation et démarrer le PC)
4/ rebrancher ensuite le DD.


Une réinstallation des pilotes USB pourrait aider aussi. Pour ce faire déconnecte tous les périphériques USB et ensuite :
1/ clic sur Démarrer > taper devmgmt.msc dans la case qui apparaîtra > Entrée
2/ développe les Universal Serial Bus controllers
3/ clic droit sur chaque périphérique sous Universal Serial Bus controller et clic sur Désinstaller
4/ Redémarrer l'ordi

N'empêche pas de diagnostiquer aussi l'état de santé du DD via l'utilitaire du fabricant Data Lifeguard Diagnostics pour vérfier son intégrité.

Tiens moi informé de tes progrès, stp :)
Bonne semaine et @+
nodax
Messages postés
78
Date d'inscription
mercredi 23 février 2011
Statut
Membre
Dernière intervention
12 mars 2016
27 -
Merci sannin pour ta réponse.
Je teste ça dès demain !
Je précise aussi que le port usb 3 marche correctement, j'arrive à brancher des clés usb ou autres périphériques usb mais seulement des usb2...
Sannin_WD
Messages postés
4278
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
436 -
Fais moi savoir la suite :) Je croise les doigts et je suis le sujet :) A+
nodax
Messages postés
78
Date d'inscription
mercredi 23 février 2011
Statut
Membre
Dernière intervention
12 mars 2016
27 -
Problème finalement résolu^^
Après avoir désinstallé le DD et réinstallé ça ne marchait toujours pas...
J'ai débranché le périphérique connecté à l'autre port USB3 et j'ai branché le DD dans ce port et là il est reconnu :)
Merci pour ton aide sannin
Sannin_WD
Messages postés
4278
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
436 -
Génial, nodax :) Merci d'être revenu pour partager ton expérience et la solution qui a marché pour toi! Ton témoignage aidera d'autres personnes lisant le sujet :) Bonne continuation à toi et à la prochaine sur le Forum :)