Menu

Renseigner cellule en fonction de la valeur d'une autre cellule [Résolu/Fermé]

Messages postés
1186
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
12 février 2017
- - Dernière réponse : Stargirlfr
Messages postés
1186
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
12 février 2017
- 19 août 2015 à 11:05
Bonjour,

Je souhaiterais savoir comment faire pour, dans Excel, renseigner une cellule en fonction de la valeur d'une autre.

Par exemple, ma condition serait :

- si ma cellule H1 = Marie ou Pierre ou Thomas ou Sophie alors renseigner la valeur G1 comme Etudiant
- sinon, si ma cellule H1 = Jean ou ... alors renseigner G1 comme Professeur
- sinon renseigner Directeur

Merci beaucoup par avance pour votre aide !
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
1270
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
495
3
Merci
Bonjour,

=SI(OU(H1="Marie";H1="Pierre";H1="Thomas");"Etudiant";SI(OU(H1="Jean";H1="Paul");"Professeur";"Directeur"))

à adapter.
Cordialement.

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 54940 internautes nous ont dit merci ce mois-ci

Stargirlfr
Messages postés
1186
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
12 février 2017
311 -
UN GRAND MERCI :) !